Table of Contents

LICENSES AND WARRANTIES

SAFETY AND TECHNICAL INFORMATION

- Description of Marks ........................................................................................................ 1
- Environmental Restrictions ............................................................................................. 1
- Authorized Standards ....................................................................................................... 1
- Recycling and Disposal Information ............................................................................... 2
- Safety Precautions ........................................................................................................... 2

CHAPTER 1

OVERVIEW OF THE VECTRA 3D IMAGING SYSTEM

- 1.1 VECTRA System Overview .......................................................................................... 3
- 1.2 VECTRA H1 Technical Specifications & Requirements .............................................. 4
  - System components ....................................................................................................... 4
  - Options .......................................................................................................................... 4
  - Specifications ............................................................................................................... 4
  - Power requirements ..................................................................................................... 5

CHAPTER 2

THE VECTRA PATIENT CHART

- 2.1 Finding a Patient Chart ............................................................................................... 6
- 2.2 Creating a New Patient Chart .................................................................................... 8
- 2.3 Finding Images ........................................................................................................... 8
- 2.4 Using the Patient Chart ............................................................................................. 9
  - Top bar buttons ............................................................................................................. 9
  - Side bar buttons .......................................................................................................... 10
CHAPTER 3
CAPTURING IMAGES WITH H1 TETHERED TO COMPUTER

3.1 Start the VECTRA System & Software ................................................. 15
3.2 Find or Create a Patient Chart ............................................................ 16
Creating a new VECTRA patient chart ..................................................... 16
3.3 Capture 3D Images for Stitching ......................................................... 17
General guidelines for capturing 3D facial images .................................... 17
Before positioning the patient in front of the VECTRA ............................. 17
Using the H1 camera .................................................................................. 18
Capture 1: RIGHT side .............................................................................. 19
Capture 2: FRONT ....................................................................................... 20
Capture 3: LEFT side .................................................................................. 21
3.4 Stitching ............................................................................................... 22
If auto-stitch fails ...................................................................................... 23
Placing manual landmarks ........................................................................ 24

CHAPTER 4
CAPTURING IMAGES TO AN SD CARD

4.1 Using the H1 Camera ............................................................................ 25
4.2 Capture 3D Images for Stitching .......................................................... 27
General guidelines for capturing 3D facial images .................................... 27
Patient preparation ...................................................................................... 27
Capture 1: RIGHT side .............................................................................. 28
Capture 2: FRONT ....................................................................................... 29
Capture 3: LEFT side .................................................................................. 30
4.3 Transfer Images to the VECTRA Patient Chart .................................... 31
Retrieve images .......................................................................................... 31
Open a patient chart ................................................................................... 31
Import images ............................................................................................. 32
CHAPTER 5
FACE SCULPTOR®

5.1 Getting Started ................................................................. 35
Open a 3D image in Face Sculptor ................................................. 35
Face Sculptor overview ............................................................. 36

5.2 Trim Image ......................................................................... 37
Using the Select By Points tool ..................................................... 37
Using the Box Crop tool ............................................................... 38
Using the Select By Lasso tool ..................................................... 38

5.3 Assessment ................................................................. 39
Notes .................................................................................. 42

5.4 Modeling Facial Contouring Outcomes ..................................... 43
Alternate view modes ................................................................. 44
About the brush tools ................................................................. 45
Using the Resurface tool ............................................................. 45
Using the Clone tool ................................................................. 45
Using the Wrinkle tool ............................................................... 46
Using the Sculpt tool ................................................................. 46
Using the Warp tool ................................................................. 47
Using the Fill, Lipo, and Smooth tools ......................................... 48

5.5 Modeling Rhinoplasty or Chin Augmentation Outcomes ........ 49
Auto landmarking .................................................................... 49
Adjusting landmarks (optional) .................................................. 49
Placing user-identified landmarks (optional) ................................ 51
Adjusting the horizontal plane .................................................... 52
Adjustment tools for rhinoplasty and chin augmentation ............... 53
Overview of constrained adjustment tools for rhinoplasty ............. 54
Overview of constrained adjustment tools for chin augmentation .... 54
Using constrained adjusting tools ................................................. 54
Using unconstrained adjusting tools ............................................ 56

5.6 Viewing the Simulated Outcome ............................................... 57

5.7 Using Markers and Adding Notes ............................................. 59
5.8 Creating a 3D Animation ........................................ 60
5.9 Saving the Simulated Outcome .............................. 63
      Saving 2D images ........................................... 64
5.10 Printing Reports ................................................. 65
5.11 Uploading to ViewMyConsult.com ....................... 66
      To upload current simulation(s) ......................... 66
      To upload previously saved simulations .................. 67
      Uploading simulations to ViewMyConsult.com .......... 68
5.12 Reviewing Previously Captured Images and Simulations .... 70
      Performing Markerless Tracking ......................... 70
      Reviewing tracked images in Comparison Mode ......... 71
5.13 Customizing Face Sculptor .................................. 74
      1  GENERAL tab ........................................... 74
      2  FACE tab—workflow sequence .......................... 74
      2  FACE tab—features & assessments ....................... 75
5.14 Exiting Face Sculptor .......................................... 75

CHAPTER 6
VECTRA ANALYSIS MODULE (VAM) OVERVIEW

6.1 The VECTRA Analysis Module Screen .................... 76
       Surface View Selector .................................. 77
6.2 Toolbars ....................................................... 78
       Horizontal toolbar buttons .............................. 78
       Viewport Extras toolbar buttons ....................... 79
       Vertical toolbar buttons ................................. 79
       Point-of-view ............................................. 80
       Spatial orientation ........................................ 80
6.3 About the Menus .............................................. 81
6.4 The File Menu ................................................ 81
6.5 The Edit Menu ............................................... 82
6.6 The View Menu .............................................. 83
6.7 The Landmarks Menu ........................................ 86
6.8 The Loops Menu ............................................. 87
6.9 The Area Menu .............................................. 88
6.10 The Surface Menu .......................................... 89
CHAPTER 7
VIEWING AND MANIPULATING IMAGES IN VAM

7.1 The Mirror Patient Chart ................................................. 99
   Finding and opening an existing patient record ...................... 99
   Opening image(s) from within the Mirror chart .................... 100
   Saving data from VAM's Log window into the Mirror patient chart . 101
   Saving data from VAM's Log window into a Word or other text file . 102

7.2 Viewing, Saving and Closing Images in VAM ....................... 103
   Viewing multiple 3D images simultaneously in viewports .......... 103
   Comparing two 3D images side-by-side ............................ 103
   Saving a modified 3D image .................................... 104
   Closing a 3D image ........................................ 104

7.3 Removing Unneeded Features or Artifacts from an Image .......... 105
   Method 1 (good for quickly cropping an image) .................. 105
   Method 2 (good for creating a smooth perimeter) ................. 106
   Method 3 (good for removing discontinuous areas) .............. 107

7.4 Registering a Baseline 3D Image to the Axis Grid ................. 108
   Establishing midline symmetry .................................. 108
   Correcting image rotation ...................................... 109
   Establishing front-to-back orientation for registration .......... 109
   Saving the registered baseline image ............................ 109

7.5 Registering Subsequent 3D Images to the Baseline Image ......... 110
   Method 1: Using anatomical landmarks ............................ 110
   Method 2: Using image contour .................................. 113
7.6 Using Landmarks ........................................................................... 115
  Moving the image while working with landmarks ...................... 115
  Creating auto-numbered landmarks ........................................... 115
  Creating named landmarks .......................................................... 116
  Selecting landmarks .................................................................... 117
  Deleting landmarks ..................................................................... 118
  Landmarks on multiple images ..................................................... 118
  Viewing landmark coordinates ..................................................... 118

7.7 Creating a 3D Animation ............................................................... 119

CHAPTER 8
IMAGE ANALYSIS

8.1 Measure and Compare Distances .................................................... 122
  Measuring the straight line distance between two landmarks ...... 122
  Measuring the distance across a surface ..................................... 123
  Measuring from a landmark to the nearest point on another image 124
  Measuring the perimeter of a selected area ................................. 124
  Using “Color Surface by Distance...” ............................................ 125

8.2 Measure and Compare Circumferences ......................................... 127

8.3 Measure and Compare Angles ....................................................... 129

8.4 Measure and Compare Area ......................................................... 129

8.5 Measure and Compare Volume ..................................................... 131
  Using Volume to Interpolating Surface ....................................... 131
  Using Volume of Closed Surface ............................................... 132
  Using Volume Between Two Surfaces (difference object) .......... 132
  Using Volume Between Two Surfaces (parallel projection) ......... 134

APPENDIX A
INSTALLING THE SOFTWARE

  System requirements .................................................................... 135
  Installation 1: Mirror software ..................................................... 136
  Installation 2: VECTRA software .................................................. 138
  Installation 3: Calibration files ..................................................... 139
  Set VECTRA H1 as the capture system ........................................... 139
APPENDIX B
CAMERA SETTINGS AND MAINTENANCE

B.1 Deleting Images from the SD Card .................................................. 140
   Select and erase images ................................................................. 140
   All images in folder ................................................................. 141
   All images on card ................................................................. 141

B.2 Charging Camera Batteries .......................................................... 141

B.3 LCD Screen Rotation ................................................................. 142

B.4 Camera Settings ................................................................. 142

APPENDIX C
DATA BACK-UP ................................................................. 146

   Method 1. Use Mirror Backup to create a backup copy
   of the Mirror database on your local drive. ......................... 146

   Method 2. Advanced back up plan: IT professional backs up
   the data directly, without using Mirror's backup utility. .......... 148

APPENDIX D
UPLOADING 3D IMAGES TO MIRROR ME 3D ......................... 151

APPENDIX E
SCULPTOR SOFTWARE TIPS

   Keyboard and mouse shortcuts .................................................. 152
   Image viewing buttons at the top of the screen ......................... 153
   View Results. ................................................................. 154

APPENDIX F
SUPPORT INFORMATION

   Technical support ................................................................. 155
   Warranty/repair ................................................................. 155
END USER LICENSE AGREEMENT

CAREFULLY READ THE FOLLOWING LICENSE AGREEMENT. BY SELECTING THE “ACCEPT” OPTION OR COPYING, DOWNLOADING, INSTALLING, ACCESSING, OR OTHERWISE USING THE SOFTWARE YOU ACCEPT AND AGREE TO THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, RETURN ALL MATERIALS TO THE PLACE OF PURCHASE FOR A FULL REFUND.

The enclosed Software (Program and its associated Documentation) is licensed by Canfield Scientific, Inc. to customers for their use only in the terms set forth below.

1. License: Canfield Scientific, Inc. hereby agrees to grant the original purchaser (Licensee) a non-exclusive license to use the enclosed Software subject to the terms and restrictions set forth in this License Agreement.

2. Title: Canfield Scientific, Inc. retains all rights, title, and interest in the enclosed Software.

3. Copyright: The Program and its Documentation are copyrighted by Canfield Scientific, Inc.. The Licensee or other users may not copy or otherwise reproduce any part of the Program or its documentation, except that the Program may be loaded into a computer as an essential step in executing the Program on the computer and copies made solely for back-up or archival purposes.

4. Restrictions, Use, and Transfer:
   (a) The original and any back-up copies of the Program and its Documentation are to be used only in connection with a single computer.
   (b) The Program may be physically transferred from one computer to another, provided that the Program is used in connection with only one computer at a time. This license may be transferred to others together with the original and all back-up copies of the Program and its Documentation, provided that the transferee agrees to be bound by the terms of this License Agreement.
   (c) Neither the Program nor its Documentation may be modified or translated without written permission from Canfield Scientific, Inc..
   (d) The Program may not be used, copied, modified, adapted, transferred, or merged in whole—or in part—into another program except as expressly provided for in the license.
   (e) The Program may not be reverse engineered, disassembled, decompiled nor any attempts made to discover the source code of the Program.
   (f) Neither the Program nor any portion of the Software or Documentation may be sub-licensed, rented, leased, or loaned.

5. Exclusion of Warranty; Limitation Liability; Limited Media Warranty:
   (a) The Program and its Documentation is provided “as is” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. The entire risk as to the results and performance of the program is assumed by the Licensee.
   (b) Neither Canfield Scientific, Inc. nor anyone else who has been involved in the creation, production, or delivery of this Program and its Documentation shall be liable for any direct, indirect, consequential, or incidental damages arising out of the use of or inability to use such products, even if Canfield has been advised of the possibility of such damages or claim.
   (c) Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or consequential damages, so the above limitations or exclusions may not apply to the Licensee.
   (d) Canfield Scientific, Inc. warrants the enclosed media (but not the Program contained thereon) to be free of defects in materials and workmanship under normal use for 30 days after purchase. During the 30-day period you may return a defective media to an Authorized Canfield Scientific, Inc. Dealer and it will be replaced without charge unless the media is damaged by accident or misuse. Replacement of the media is the sole remedy in the event of a defect. This warranty gives the Licensee specific legal rights, and other rights which may vary from state to state.
   (e) No employee, agent, dealer or distributor of Canfield Scientific, Inc. is authorized to modify this limited warranty, or to make any additional warranties.
6. Product Improvements: Canfield Scientific, Inc. reserves the right to make corrections or improvements to the Program and its documentation and to the related media at any time without notice and with no responsibility to provide these changes to purchasers of earlier versions of such products. All product upgrades are covered under a separate Support and Upgrade Agreement.

7. Term and Termination: This license is effective upon your use of the software and remains effective until terminated. The license may be terminated by destroying the Program and its Documentation and all copies thereof. This license will also terminate if the Licensee fails to comply with any term or Agreement. The Licensee agrees upon such termination to destroy all copies of the Program and its Documentation.

8. Confidentiality: The Software contains trade secrets and proprietary know-how that belongs to Canfield Scientific, Inc. and it is being made available to you in strict confidence. Any use or disclosure of the software, or of its algorithms, protocols, or interfaces, other than in strict accordance with this license agreement, may be actionable as a violation of Canfield Scientific’s trade secret rights.

9. U.S. Government Restricted Rights: The Program and related Documentation is provided with Restricted Rights. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraphs (c) (1) (ii) of the Rights In Technical Data and Computer Software clause at DFARS 252.227-7015 or subparagraphs (c)(1) and (2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-19 as applicable. The software manufacturer is Canfield Scientific, Inc. located at 4 Wood Hollow Road, Parsippany, NJ 07054 USA.

10. Export Restriction: This Software is subject to U.S. export jurisdiction and may not be shipped, transferred or exported into any country or used in any manner prohibited by the United States Export Administration Act or any other export laws, restrictions or regulations.

11. Governing Law: This license agreement is governed by the laws of the state of New Jersey.


THIRD-PARTY LICENSES USE OF SOME THIRD PARTY MATERIALS AND SERVICES INCLUDED IN OR ACCESSED THROUGH THE CANFIELD SOFTWARE MAY BE SUBJECT TO OTHER TERMS AND CONDITIONS TYPICALLY FOUND IN A SEPARATE LICENSE AGREEMENT, TERMS OF USE OR “READ ME” FILE LOCATED WITHIN OR NEAR SUCH MATERIALS AND SERVICES OR AT http://www.canfieldsci.com/end-user-license-agreements/
**VECTRA LIMITED ONE-YEAR WARRANTY**

**Coverage:**
A one-year warranty is provided by Canfield Scientific, Inc. (“Canfield”) on VECTRA 3D capture systems. (For warranty information on the VECTRA software, please refer to the End User License Agreement in the VECTRA User Guide.) During the one year period beginning on the date of delivery, Canfield warrants that the VECTRA 3D capture system will be free from defects in material and workmanship. If the customer discovers a defect, Canfield will, at its option, repair or replace the defective component(s) at no charge to the customer, provided it is returned during the warranty period. The cost of shipping the replacement parts both ways (less any applicable custom duties, taxes and any other costs associated with exporting or importing goods) will be paid by Canfield for all warrantable repairs.

Canfield owns all parts removed from repaired products. If Canfield repairs or replaces a product, its warranty term is not extended.

After the first year, VECTRA’s Warranty Service and Support can be extended by fee-based yearly service agreements covering product hardware, technical support, and software upgrades.

**State Law Rights:**
Some states do not allow limitations on how long an implied warranty lasts or the exclusion or limitation of incidental or consequential damages, so the above exclusions or limitations may not apply to you. This warranty gives you specific legal rights, and you may also have other rights which vary from state to state.

**Exclusions:**
This Warranty does not cover customer training, instruction, installation, set up adjustments, or LAN-network-related problems. (For warranty information on the VECTRA software, please refer to the End User License Agreement in the VECTRA User Guide.)

This Warranty does not cover damage due to external causes, including accident, abuse, misuse, problems with electrical power, servicing not authorized by Canfield, usage not in accordance with product instructions, failure to perform required preventive maintenance, and problems caused by use of parts and components not supplied by Canfield.

This warranty does not cover computer systems, computer peripherals, or other equipment not manufactured by Canfield. All such third-party equipment is covered by separate manufacturers’ warranties where applicable.

This warranty is expressly made in lieu of all other warranties, expressed or implied, including without limitation, warranties of merchantability and fitness for a particular purpose.

Our liability is limited to the repair or replacement, at our option, of any defective product and shall in no event include incidental or consequential commercial or property damages of any kind.

**To request warranty service:**
Customers located in the United States, Canada or Mexico, please phone Canfield technical support at 1-800-815-4330. Other international customers please call 1-973-434-1201.

The e-mail support address is techsupport@canfieldsci.com.

Should it be determined by Canfield technical support that a unit must be returned for service, a Return Merchandise Authorization (RMA) number will be provided. This RMA number must be clearly marked on the outside of all packaging. Information on packing and shipping will be included.

Shipping address:  RMA # (to be provided by Canfield prior to shipment)
Canfield Scientific, Inc.
4 Wood Hollow Road
Parsippany, NJ 07054 USA
EXTENDED CANFIELD CARE SERVICE AGREEMENT FOR VECTRA

One year of Canfield Care is included with your new VECTRA purchase. The initial Canfield Care agreement provides a warranty on the VECTRA 3D capture system, phone access to technical support¹, and free software upgrades for one year from date of delivery.

The most effective and efficient way to identify issues and upgrade software on your system is via an internet connection. It is assumed that your VECTRA computer will be connected to a land-based internet connection with the ability to connect to Canfield Scientific, Inc. (“Canfield”) via the www. Should this not be the case, additional costs may apply when providing support for your system.

Beyond this first year, Canfield Scientific, Inc. offers an extended Canfield Care service agreement for an annual fee. This extended service agreement extends the warranty for all VECTRA 3D capture system parts. All coverage and exclusion details for this extended warranty are the same as those described in the VECTRA Limited One-Year Warranty. In addition, the user continues to receive software upgrades and have phone access to technical support¹ for the term of the Canfield Care Agreement.

All renewal fees must be remitted to Canfield (or an authorized distributor where applicable) at least 30 days prior to the expiration date of the current VECTRA 3D Capture Service Agreement (initial or extended). Once a Canfield Care Agreement has expired, the hardware warranty may not be renewed; although system repair, technical support, and upgrades may still be obtained with individual service charges as noted below²–⁴.

To enter into an Extended Canfield Care Service Agreement, please contact Canfield by e-mail at support@canfieldsci.com or by phoning 1-800-815-4330 toll-free in the US, Canada or Mexico (other international customers phone 1-973-434-1201).

¹Note that for international customers (outside of the U.S. and Canada), technical support is provided locally through an authorized distributor where available.

²Out-of-warranty repairs to the VECTRA 3D capture system: The customer will be charged a fixed diagnostic fee of $350, plus any parts and labor required for repairs. The customer is responsible for prepaying all transportation charges including insurance and any associated fees and any applicable custom duties and/or export taxes. IMPORTANT: A Return Merchandise Authorization (RMA) number must be obtained from Canfield prior to shipping any equipment.

³For customers without a current Agreement, technical support may be obtained at the rate in effect at the time of service.

⁴All pricing subject to change without notice.
SAFETY AND TECHNICAL INFORMATION

DESCRIPTION OF MARKS

CAUTION and/or WARNING — Please consult ACCOMPANYING DOCUMENTS and read carefully to ensure safe use of this equipment.

DANGER/HIGH VOLTAGE — This symbol indicates “dangerous voltage” inside the product that presents a risk of electric shock or personal injury.

ENVIRONMENTAL RESTRICTIONS

- Not suitable for use in WET LOCATIONS.
- Not suitable for use in the presence of a FLAMMABLE ANAESTHETIC MIXTURE WITH OXYGEN or NITROUS OXIDE.

AUTHORIZED STANDARDS

This device complies with the following Standards:

Safety of Information Technology Equipment

Federal Communications Commission (FCC)

Safety European Union

This device complies with the requirements of the Low Voltage Directive 2006/95/EC.


United States of America


Canada

- CAN/CSA-C22.2 No. 60065:03 with Amendment 1:2006 for Safety for Audio, Video and Similar Electronic Apparatus


- Radiated Emissions IEC 61000-6-3:2011 Ed 2, Am.1
- Radiated Immunity IEC 61000-6-1:2005 Ed. 2
Safety and Technical Information

United States of America:

**Federal Communications Commission (FCC):** FCC 47CFR Part 15:2012 Subpart B Class B. This device complies with FCC CFR 47 Part 15 sub part B. Operation is subject to the following two conditions: 1) This device may not cause harmful interference, and 2) this device must accept any interference received, including interference that may cause undesired operation.

**WARNING:** Changes or modifications to this unit not expressly approved by the party responsible for compliance could void the user's authority to operate the equipment.

Canada

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing Equipment Regulations.

Compliance with other EU directives  Vectra H1 complies with the following European Union Directives aimed at environmental protection as well as consumer health and safety.

- Directive on Packaging and Packaging Waste 94/62/EC

**RECYCLING AND DISPOSAL INFORMATION**

In accordance with these directives, all non-electronic components removed for replacement, and any related packaging material should be disposed of following your country’s or local area’s legislation for recycling.

Any electronic components or modules removed for replacement should be returned to Canfield or its local agent, using the packaging material supplied with the replacement component or module received.

**Shipping address:** Canfield Scientific, Inc., 4 Wood Hollow Road, Parsippany, NJ 07054 USA

**SAFETY PRECAUTIONS**

- Do not make conversions and/or changes to the equipment without express authorization from the manufacturer. Unauthorized conversions and/or changes could jeopardize the safety of the system and will void the warranty.

- Operate the system only with original and/or manufacturer authorized parts.

- Always ensure that this device and any relevant accessory equipment are placed on a dry, stable surface.

- Keep cables free and clear from traffic areas to prevent trip hazards.

- Do not place food or liquid on the VECTRA imaging system. If the VECTRA system gets wet, contact Canfield Technical Support.

- Using flammable substances near the unit’s high-voltage areas may result in a fire or electrical shock.

- If smoke or excessive heat is detected, turn the equipment off, unplug the power cord and contact Technical Support. Do not resume use unless authorized by Canfield Technical Support to do so.
CHAPTER 1
Overview of the VECTRA 3D Imaging System

1.1 VECTRA SYSTEM OVERVIEW

The VECTRA H1 system enables high quality 3D image capture of small- to medium-field subjects. The 3D images appear in the designated VECTRA® patient chart and may be viewed and analyzed using the included VECTRA Analysis Module (VAM) software and optional Sculptor® software.

The H1 camera is shipped completely configured and ready to use. If you purchased a computer from Canfield, the Mirror and VECTRA software is pre-installed. Otherwise, install Mirror, VECTRA and Calibration software according to the instructions in Appendix A.

Chapter 3 (tethered capture) or Chapter 4 (capture to SD card) takes you through the image capture process, and you can begin using the system within a few minutes. If you should encounter any problems, please contact our Technical Support Department.
1.2 VECTRA H1 TECHNICAL SPECIFICATIONS & REQUIREMENTS

System components

- Soft carrying case containing
  - VECTRA H1 3D camera with stereo optics, ranging lights for easy patient positioning, and on-board modular, intelligent flash unit
  - USB cable for connecting camera to computer
  - 4 rechargeable batteries (2 are in the camera)
  - SD memory card
  - camera strap
- Getting Started kit, including
  - Mirror® and VECTRA application software, User Guide, and Marketing Kit flash drive
  - Calibration files flash drive
  - USB hardware key (contains your VECTRA and Mirror software licenses)

Options

- Face Sculptor® 3D aesthetic simulation software with RBX® image processing
- laptop computer with pre-installed software

Specifications

- 0.8 mm geometry resolution (triangle edge length)
- 2.0 milliseconds capture time
- Stereophotogrammetry technology
- 165mm × 270mm × 100mm (x, y, z) capture volume
Chapter 1 Overview of the VECTRA 3D Imaging System

Power requirements

• voltage: 100 to 240 Volts AC
• frequency: 50/60 Hz
• current 4.0A (rms), 100-240VAC
CHAPTER 2
The VECTRA Patient Chart

2.1 FINDING A PATIENT CHART

1. Double-click the VECTRA icon on the Windows desktop to open the software.

   If VECTRA software is already open, click the home button in the upper left corner of the screen to return to the patient chart, then click the VECTRA logo from a patient chart to return to the home screen.

2. Click the look up patient button in the upper right corner of the VECTRA home screen.

   If you are certain that this is a new patient, see 2.2 Creating a New Patient Chart. Otherwise, start by looking up the patient.

3. Enter search criteria such as the patient’s name, date of birth, and/or ID number. Press the “Tab” key to move among fields, or click in a field and type.

   To hide names, select the patient privacy checkbox.
As you enter more information, **show matches** updates to display the number of records found that match the search criteria. Continue adding criteria if you wish to show fewer matches.

1. Leave all fields blank to view all records.

2. Click **show matches** (or press the “Enter” key) to display matching records.

3. If the correct chart is not found, click the **create new patient** tab to create a new patient chart (see 2.2 Creating a New Patient Chart).

In this example, 4 records with a first name starting with the letter “L” were located. The first record is automatically selected (indicated by white type on a blue background).

4. Click once on a row to select the patient.

- To open the selected chart, click **open chart** (or double-click a row or press the “Enter” key).
- To take a picture of the selected patient, click **H1 capture** (see Chapter 3).
2.2 CREATING A NEW PATIENT CHART

1. Click the new patient button in the upper right corner of the VECTRA home screen, or click the create new patient tab from the Look Up Patients window.

**NOTE:** To avoid creating a duplicate chart, start by looking up the patient (see 2.1 Finding a Patient Chart).

2. Click in a field to enter patient information. Press the “Tab” key to move among fields. The more information you enter, the easier it will be to find the patient next time.

3. Click H1 capture to create the patient chart and take a picture (see Chapter 3 or Chapter 4), or click open chart to view the new patient chart.

2.3 FINDING IMAGES

To locate images that fit certain criteria:

1. Click the look up images tab from the Create New Patient or Look Up Patients window.

2. Enter search criteria.

3. Click the search button.

4. Click show matches to display matching images.

- To export images, click to select one or more thumbnails, then click export.

- Double-click an image to view its patient chart.
2.4 USING THE PATIENT CHART

Top bar buttons

The buttons in the top bar are always available when a patient chart is open:

- **look up patient** to find a different patient chart
- **open patient data** to edit patient information
- **import file** to add an existing file (CR2, avi, bmp, doc, docx, gif, jpg, jpeg, pdf, png, ppt, pptx, tif, tiff, tom, txt, or wmv) to the patient chart
- **H1 capture** to take a picture that will be automatically added to the current chart
Chapter 2 The VECTRA Patient Chart

Side bar buttons

The buttons in the side bar on the right of the patient chart vary according to the type of item(s) selected. If no thumbnail is selected, there are no buttons in the side bar.

- **open in Sculptor** to open a 3D image in the appropriate Sculptor software
- **open in Analysis** to open a 3D image in the VECTRA Analysis Module (VAM)
- **markerless tracking** to automatically register and track 3D face images (see 5.12 Reviewing Previously Captured Images and Simulations)
- **open in Comparison** to compare two 3D images in Sculptor
- **open** to view a 2D image, movie, PowerPoint, PDF, or other type of document
- **process** to finish processing a 3D capture
- **stitch images** to automatically stitch multiple captures into one image
- **move** to move a file to a different patient chart
- **print** to print 2D image(s) directly from the chart
- **export** to make a file available outside of VECTRA
- **export to PowerPoint** to export 2D image(s) directly to a Microsoft PowerPoint presentation
- **extract 2D originals** to extract 2-dimensional images from the original 3D capture
- **delete** to delete selected file(s)
- **upload to 3D printing** to obtain a 3D model of an image from MirrorMe3D (see Appendix D)
Chapter 2

The VECTRA Patient Chart

Thumbnails

- Click on a thumbnail to select it.
- Click on a selected thumbnail to deselect it.
- Shift-click to select multiple thumbnails.
- If a thumbnail is selected, its frame reverses to light gray with dark type.

- Image type is noted in the corners of the thumbnail. For example, □ in the upper left and 2D in the lower left denotes a 2D image.

Viewing and editing patient data

To open the patient data drawer, click OPEN PATIENT DATA or open patient data.

Patient information that was entered in the New Patient fields is displayed in the top bar.

Click in a field to add or change information.

To close the patient data drawer and apply changes, click CLOSE PATIENT DATA or close patient data.
Chapter 2

The VECTRA Patient Chart

Changing the profile picture

Each patient’s profile picture is displayed in the Look Up Patient search results. The first captured or imported image is the default “profile picture”.

1 To change the picture, open the patient data drawer.

2 Click to select the desired thumbnail in the patient chart.

3 Click use selected for profile picture to replace the current picture with the selected thumbnail.

4 Click to close the patient data drawer.

Deleting a patient chart

Individual images and files may be deleted from a patient chart by selecting the image(s) and clicking delete in the bar on the right side of the screen.

1 To permanently remove a patient and all of the associated data and images from your VECTRA database, open the patient data drawer.

2 Click delete patient.

3 Click to close the patient data drawer.

Delete patient cannot be undone.
Chapter 2 The VECTRA Patient Chart

Printing 2D images directly from the patient chart

1. Click to select the image(s) you wish to print. Shift-click to select multiple thumbnails, or Ctrl-click to select multiple discontiguous thumbnails.

2. Click print. (The print button is only available if a 2D image is selected.)

3. Select desired layout parameters, then click print (to print) or save (to save as a PDF).
Exporting images to a PowerPoint presentation from the patient chart

1. Click to select the image(s) you wish to include. Shift-click to select multiple thumbnails, or Ctrl-click to select multiple discontiguous thumbnails.

2. Click **export to PowerPoint**. (The **export to PowerPoint** button is only available if a 2D image is selected.)

3. Select desired layout parameters, then click **save**.
CHAPTER 3
Capturing Images with H1 Tethered to Computer
(VECTRA H1 camera connected to the computer)

3.1 START THE VECTRA SYSTEM & SOFTWARE

1. Turn on the computer.
2. Double-click the VECTRA icon on the Windows desktop to open the software.
3. Connect the VECTRA H1 camera to the computer with the supplied USB cable.
4. Rotate the power switch (top of the camera) to ON.
5. The mode dial should be set to M when the camera is on.

The first time you use the VECTRA software, check to make sure H1 is selected as the capture system:

1. Click the set up button in the lower right corner of the VECTRA home screen.
2. Select the Capture tab and make sure VECTRA H1 is displayed.
3. Click close.
3.2 FIND OR CREATE A PATIENT CHART (see Chapter 2 for more details)

First determine whether a VECTRA chart exists for this patient.

1. Click the look up patient button in the upper right corner of the VECTRA home screen.
2. Enter search criteria such as the patient’s name, date of birth, and/or ID number.
3. Click show matches (or press the “Enter” key) to display matching records.
4. Click H1 capture. (If more than one matching record is displayed, first click to select the correct patient, then click H1 capture.)

If the correct chart is not found, click the create new patient tab to create a new patient chart.

Creating a new VECTRA patient chart

1. Click the new patient button in the upper right corner of the VECTRA home screen.
2. Enter patient information.
3. Click H1 capture.

If the H1 capture button is not available (upper right corner of the screen), make sure

- the H1 camera is turned on
- a patient chart has been selected (or opened)
- the USB cable is firmly connected to both the computer and the H1 camera
- VECTRA H1 is selected as the capture system in setup (see previous page).

Turn the H1 camera off, then on.

If H1 capture is still unavailable, restart the VECTRA software and try again.
3.3 CAPTURE 3D IMAGES FOR STITCHING

General guidelines for capturing 3D facial images

✓ **Consistent patient positioning** is the most important aspect of capturing medical images. Follow consistent methods to ensure consistent patient positioning.

✓ **Capture the images in the specified order:** right side, front, left side.

✓ **The patient’s eyes should be open**, gaze fixed straight ahead, not looking up or down, mouth closed, relaxed facial expression.

✓ For the right and left views of the face, the camera should be angled upward toward the patient's head to optimize chin and neck detail.

✓ **The patient should remain completely still throughout the 3 image captures.**

✓ **For follow-up images:** Review the baseline image before initiating image capture, to assist in positioning the patient correctly.

Before positioning the patient in front of the VECTRA

- Make sure the **3D Face Capture** tab is selected.
- Remove all jewelry near the area of interest.
- Remove sweat, oils, or anything shiny from the skin.
- Remove all make-up for facial imaging.
- Make sure the patient's hair and clothing is secured away from the face, ears and neck.
Chapter 3 Capturing Images with H1 Tethered to Computer

Using the H1 camera

1. Turn on the ranging lights by pressing the button on the right of the lens housing (ON glows green).

   *The ranging lights will automatically turn off after 1 minute of inactivity. Press the button again to restart.*

2. When the ranging lights are converged and the target area is centered in the left side of the split screen preview, press the shutter release to capture the image.

   *The display on the camera is off during tethered capture. Refer to the live split screen preview on the computer screen.*

✓ The flashes should recharge as you move into place for the next capture.
Chapter 3  Capturing Images with H1 Tethered to Computer

THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

Capture 1: RIGHT side

Position camera at a 45° angle from the front toward the RIGHT side of the face.

1 Stand at 45 degrees from the direction the patient is facing (photographer moves left of patient).

2 Hold the camera at patient’s chest level, about 12 inches (30cm) below mid-face, and angled upward.

3 Aim the green dots at the middle of the patient’s cheek (intersection of imaginary lines from the lateral canthus and the upper lip).

4 Converge the green dots to a single point by adjusting camera distance from the patient.

5 Capture image.
THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

**Capture 2: FRONT**

*Position camera directly in FRONT of the face.*

1. Stand directly in front of the patient.

2. Hold the camera level with the patient’s nose.

3. Aim the green dots between the upper lip and nose, at the mid-line of the patient’s face.

4. Converge the green dots to a single point by adjusting camera distance from the patient.

5. Capture image.

---

**ranging lights at center of upper lip, just below nose**

**live preview during front view capture**

**captured 3D image**
THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

**Capture 3: LEFT side**

*Position camera at a 45° angle from the front toward the LEFT side of the face.*

1. Stand at 45 degrees from the direction the patient is facing (photographer moves right of patient).

2. Hold the camera at patient’s chest level, about 12 inches (30cm) below mid-face, and angled upward.

3. Aim the green dots at the middle of the patient’s cheek (intersection of imaginary lines from the lateral canthus and the upper lip).

4. Converge the green dots to a single point by adjusting camera distance from the patient.

5. Capture image.

---

**ranging lights at mid face**

**live preview during left view capture**

**captured 3D image**
3.4 STITCHING

After the third image is captured, VECTRA software automatically processes the images and stitches them together into a single 3D image. The individual captures are displayed while they are being processed.

If you wish to interrupt the processing and retake the images (if, for example, the subject blinked or was in the wrong position) click discard & retake.

The completed image is displayed in Face Sculptor.
If auto-stitch fails

If VECTRA software is unable to locate the required facial features, it will display an error message over the captured images.

First check to see whether all three images were taken in the specified order: right, front, left. If not, click discard & retake and capture the images in the correct order.

If the order is correct, check to see whether the poses are correct, eyes are open and mouth is closed for all three images. If not, click discard & retake and recapture the images.
Placing manual landmarks

If images appear to be properly captured, click OK in the error message to manually identify the landmarks.

1 The location for the first landmark is displayed in the icon below the first image. Position the tip of the cursor arrow over the appropriate anatomical location in the first image as shown, and click once to place the landmark.

- As each location is clicked, the icon updates to highlight the next landmark to be placed.
- Each of the 3 captures requires its own set of landmarks.

2 Repeat until each of the requested landmarks has been placed.

☐ If you wish to change the position of a landmark, position the tip of the cursor arrow over it. The cursor changes to an open hand when it's close enough to the landmark. Click and drag (the cursor changes to a grabbing hand). Release the mouse button when the landmark is in the correct position.

3 When you are satisfied with the manual landmarks, click retry stitch. VECTRA software completes the automatic stitching process and displays the completed image in Face Sculptor.
CHAPTER 4
Capturing Images to an SD Card

(Capture to the VECTRA H1 camera’s SD card and then transfer the images to the VECTRA patient chart.)

4.1 USING THE H1 CAMERA

1. Make sure the SD card is properly inserted into its slot on the VECTRA H1 camera.

2. Rotate the power switch (top of the camera) to **ON**.

3. Make sure the settings displayed on the back of the camera are as follows:
   - **M** (manual mode)
   - **1/125** (shutter speed)
   - **ISO 100**
   - **RAW** (image file format)

   (For more on camera settings, see Appendix B.)

4. Press the **live view** button to the right of the viewfinder.

   - The camera will automatically suspend operation after 4 minutes of inactivity. Press **again to resume.**
5 Turn on the ranging lights by pressing the button on the right of the lens housing (ON glows green). *The ranging lights will automatically turn off after 1 minute of inactivity.* Press the ranging lights button again to restart.

6 When the ranging lights are converged and the target area is centered in the left side of the split screen preview, press the shutter release to capture the image.

✔ The flashes should recharge as you move into place for the next capture.
4.2 CAPTURE 3D IMAGES FOR STITCHING

General guidelines for capturing 3D facial images

- **Consistent patient positioning** is the most important aspect of capturing medical images. Follow consistent methods to ensure consistent patient positioning.

- **Capture the images in the specified order:** right side, front, left side.

- **The patient’s eyes should be open,** gaze fixed straight ahead, not looking up or down, mouth closed, relaxed facial expression.

- For the right and left views of the face, the camera should be angled upward toward the patient's head to optimize chin and neck detail.

- **The patient should remain completely still throughout the 3 image captures.**

- **For follow-up images:** Review the baseline image before initiating image capture, to assist in positioning the patient correctly.

Patient preparation

- Remove all jewelry near the area of interest.
- Remove sweat, oils, or anything shiny from the skin.
- Remove all make-up for facial imaging.
- Make sure the patient's hair and clothing is secured away from the face, ears and neck.
THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

**Capture 1: RIGHT side**

*Position camera at a 45° angle from the front toward the RIGHT side of the face.*

1. Stand at 45 degrees from the direction the patient is facing (photographer moves left of patient).

2. Hold the camera at patient’s chest level, about 12 inches (30cm) below mid-face, and angled upward.

3. Aim the green dots at the middle of the patient’s cheek (intersection of imaginary lines from the lateral canthus and the upper lip).

4. Converge the green dots to a single point by adjusting camera distance from the patient.

5. Capture image.

---

**Ranging lights at mid face**

---

**Live preview during right view capture**

---

**Captured 3D image**
THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

**Capture 2: FRONT**

*Position camera directly in FRONT of the face.*

1. Stand directly in front of the patient.
2. Hold the camera level with the patient’s nose.
3. Aim the green dots between the upper lip and nose, at the mid-line of the patient’s face.
4. Converge the green dots to a single point by adjusting camera distance from the patient.
5. Capture image.

---

**ranging lights at center of upper lip, just below nose**

**live preview during front view capture**

**captured 3D image**
THE PATIENT SHOULD REMAIN COMPLETELY STILL THROUGHOUT THE 3 IMAGE CAPTURES.

Capture 3: LEFT side

*Position camera at a 45° angle from the front toward the LEFT side of the face.*

1. Stand at 45 degrees from the direction the patient is facing (photographer moves right of patient).

2. Hold the camera at patient’s chest level, about 12 inches (30cm) below mid-face, and angled upward.

3. Aim the green dots at the middle of the patient’s cheek (intersection of imaginary lines from the lateral canthus and the upper lip).

4. Converge the green dots to a single point by adjusting camera distance from the patient.

5. Capture image.

---

*live preview during left view capture*  
captured 3D image
4.3 TRANSFER IMAGES TO THE VECTRA PATIENT CHART

Retrieve images

1. After the desired H1 images have been captured and the camera has returned to live preview mode, rotate the power switch (top of the camera) to OFF.

2. Remove the SD card from the camera: Open the cover and press on the edge of the SD card until it pops up.

3. Insert the SD card into the appropriate slot on the VECTRA computer or connected card reader.

Open a patient chart (see Chapter 2 for more details)

1. Turn on the computer.

2. Double-click the VECTRA icon on the Windows desktop to open the software.

First determine whether a VECTRA chart exists for this patient:

1. Click the look up patient button in the upper right corner of the VECTRA home screen.

2. Enter search criteria such as the patient’s name, date of birth, and/or ID number.

3. Click show matches (or press the “Enter” key) to display matching records.

4. Click open chart (or double-click a row or press the “Enter” key) to open the selected chart.

If the correct chart is not found, click the create new patient tab to create a new patient chart.

Creating a new VECTRA patient chart:

1. Click the new patient button in the upper right corner of the VECTRA home screen.

2. Enter patient information.

3. Click open chart.
Import images

1. Click **import file**.

2. Navigate to the CR2 files on the SD card (Removable Disk).

3. Click on the first file to select, then hold down the **shift** key and click on the third file so that all three are selected.

4. Click **Open**. The CR2 files are imported into the open VECTRA patient chart and the software processes the images.
4.4 STITCHING

1 **Select the 3 captures for stitching:** Click on the first thumbnail (right view) to select it, then shift-click to select the other thumbnails in order. *(See Chapter 2 for more about using the VECTRA patient chart.)*

The thumbnails must be selected in the correct order: first **RIGHT** view, then **FRONT**, and **LEFT** view last.

2 Click **stitch images.** VECTRA software automatically stitches the three captures into a single 3D image. The individual captures are displayed while they are being processed.

The completed image is displayed in Face Sculptor.

**If auto-stitch fails**

If VECTRA software is unable to locate the required facial features, it will display an error message over the captured images.
First check to see whether all three images are in the specified order: right, front, left. If not, click OK in the error message and then click.cancel stitch to open the patient chart. Select the images in the correct order.

If the order is correct, check to see whether the poses are correct, eyes are open and mouth is closed for all three images. If not, click.cancel stitch and recapture the images.

### Placing manual landmarks

If images appear to be properly captured, click OK in the error message to manually identify the landmarks.

1. The location for the first landmark is displayed in the icon below the first image. Position the tip of the cursor arrow over the appropriate anatomical location in the first image as shown, and click once to place the landmark.
   - As each location is clicked, the icon updates to highlight the next landmark to be placed.
   - Each of the 3 captures requires its own set of landmarks.

2. Repeat until each of the requested landmarks has been placed.

   ![Image of manual landmarks placement](image)

   - If you wish to change the position of a landmark, position the tip of the cursor arrow over it. The cursor changes to an.open hand when it’s close enough to the landmark. Click and drag (the cursor changes to a.grabbing hand). Release the mouse button when the landmark is in the correct position.

3. When you are satisfied with the manual landmarks, click.retry stitch. VECTRA software completes the automatic stitching process and displays the completed image in Face Sculptor.
CHAPTER 5

Face Sculptor®

5.1 GETTING STARTED

Face Sculptor 3D aesthetic simulation software assists the surgeon during consultations enabling prospective patients to visualize the possibilities of their anticipated facial aesthetic procedures. This software module provides tools to assess the patient’s face and enables the user to quickly make realistic surface and three-dimensional changes to the facial features of the patient’s own 3D image. The results can then be reviewed with the patient to ensure mutually understood expectations between the surgeon and the patient. The pre-op and post-simulated images can also be used as references during surgery.

Open a 3D image in Face Sculptor

A newly captured 3D image of your patient’s face is automatically displayed in Face Sculptor software after processing is complete (see Chapter 3: Capturing Images with H1 Tethered to Computer or Chapter 4: Capturing Images to an SD Card).

To open a previously captured image, open the patient chart and double-click a 3D face image (see Chapter 2: The VECTRA Patient Chart). If three captures have been stitched into one, all three captures as well as the final stitched image are available. Use the stitched image.
Chapter 5

Face Sculptor overview

To get started, select the Rhinoplasty, Chin Augmentation, or Contouring module by clicking the corresponding tab at the top of the screen. You may select a different module or Print by clicking its tab at any time.

To automatically rotate an image to a preset viewpoint, click one of the rotate-to-view buttons.

Click one of the navigation buttons on the left side of the screen to select what you wish to do next.

To see the image(s) from any viewpoint at any magnification, select one of the adjust viewpoint buttons, then click within the image and drag.

- Change the magnification by rotating the scroll wheel on your mouse.
- Temporarily change to the Spin tool by holding down the Alt key on the keyboard.
- Press Ctrl-Z on your keyboard to undo the most recent action.
- Right-click in a viewport to open the rotate-to-view button set.

✔ See Appendix E: Sculptor Software Tips for more keyboard and mouse shortcuts.

VECTRA H1 User Guide 36
If you wish to remove unwanted parts of the image, click the **trim image** navigation button on the left side of the screen.

- The **box crop** tool enables you to draw a rectangular boundary box, adjust it, and delete everything outside of the box.
- The **select by lasso** tool enables you to circle unwanted parts of the image and delete them.
- The **select by points** tool enables you to define the area you wish to keep by clicking multiple points on the image, then delete the unwanted areas leaving a clean, smooth perimeter.
- Click **invert selection** to reverse what is and is not selected.
- Click **** to clear your selection without applying or to undo crop.
- Click **✓** to apply the cropping or delete the selected area.
- To remove all cropping/trimming, click **reset**.

### Using the Select By Points tool

1. Click **select by points**.
2. Place the cursor over the edge of the area you wish to preserve, then click to place a point.
3. Continue to place points in a **clockwise** order around the perimeter of the area you wish to preserve.

   To temporarily enable the Spin tool, hold down the **Alt** key on the keyboard while you rotate the image.

4. Right-click the mouse after placing the last point. The area outside of the perimeter is painted green.
Chapter 5 Face Sculptor

5 Click delete to remove the highlighted area.

Using the Box Crop tool

1 Click box crop.

2 Click and drag out a rectangle to define the area you wish to keep. The boundary box you have drawn is projected onto the three-dimensional surface.

✓ To adjust the size or position of the boundary box, click an edge or corner of the box and drag to the desired location.

3 Click crop (or right-click the mouse) to delete everything outside of the box. If you wish to cancel this operation, you may click cancel.

Using the Select By Lasso tool

1 Click select by lasso.

2 Place the cursor over the edge of an area you wish to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the highlighted area.

✓ To delete everything outside of the highlighted area, first click invert selection, then click delete.

You may click deselect if you wish to start over.
ASSESSMENT

Click the assessment navigation button on the left side of the screen to access the Face Sculptor assessments that are relevant for the current module (Rhinoplasty [Rh], Chin Augmentation [Ch], or Contouring [Co]).

✓ To display another assessment, click its name on the left side of the screen.

✓ To view assessments for a different module, click its tab at the top of the screen, then click the assessment navigation button.

Symmetry [Rh, Ch, Co] helps to visualize asymmetries in the face.

- The first viewport shows two right sides: The right side of the face is flipped and joined to the normal right side.
- The center viewport shows the normal face.
- The third viewport shows two left sides: The left side of the face is flipped and joined to the normal left side.

Reflection [Rh, Ch, Co] displays the view one sees in the mirror: The image is flipped (reflected) to further help visualize asymmetry.

Oblique [Co] displays three viewing perspectives of the same image: right oblique, front, and left oblique.
**Chapter 5**

**Face Sculptor**

**Horizontal proportions** [Rh, Ch] displays both straight-line distance measurements and proportions (%) for the lower segment of the face (menton to subnasale) and the middle segment of the face (subnasale to radix).

**Vertical proportions** [Rh] displays both straight-line distance measurements and proportions (%) for the right and left segments of the face (lateral to medial canthi) and the middle segment of the face (right to left medial canthi). The alar width (right alar rim to left alar rim) is also measured and compared.

**Tip projection** [Rh] displays the ratio of the tip projection divided by the dorsal length. Tip projection is measured by drawing a perpendicular line to the nasal tip from a second line drawn from the radix to the alar rim. The dorsal length is measured from the nasal tip to the radix.

**Columella-labial angle** [Rh] displays the angle formed by lines drawn from the labrale superius to the subnasale and the subnasale to the columellar point.

**Nasofrontal angle** [Rh] displays the angle formed by lines drawn from the nasal tip to the radix and the radix to the glabella.

**Nasofacial angle** [Rh, Ch] displays the angle formed by lines drawn from the pogonion to the glabella and the nasal tip to the radix.
Nasomental angle [Rh, Ch] displays the angle formed by lines drawn from the pogonion to the nasal tip and the nasal tip to the radix. The horizontal distances from the labrale superius and inferius to the line drawn from the pogonion to the nasal tip is also provided.

Facial angle [Rh, Ch] displays the angle formed by lines drawn from the glabella to the subnasale and the subnasale to the pogonion.

Tip deviation [Rh] displays the angle formed by the facial midline to the line drawn from the radix to the nasal tip. The horizontal distance from the nasal tip to the midline is also provided.

Dorsal height [Rh] displays the maximum point of projection from the line drawn from the nasal tip to the radix.

Color [Rh, Ch, Co] displays normal skin tone and texture.

Gray [Co] removes the distraction of complexion details for superior visualization of facial contours.
Click **Brown Spots** [Co] for enhanced visualization of pigmentation.

Click **Red Areas** [Co] for enhanced visualization of vascularity.

**Red | Brown** [Co] shows Red Areas and Brown Spots side by side. To view the image(s) in an alternative lighting mode click 🛹. Click again to toggle off.

**Notes**

To record your notes and recommendations, click 📝 in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter in the notes box will appear on notes-enabled versions of the printed report (see 5.10 Printing Reports).

✔️ **Notes are not saved to the patient chart.** If you wish to save your notes, save a notes-enabled report as a PDF: Click the Print tab at the top of the screen, select desired template(s), and click 📄 save PDF. The PDF with notes is saved to the patient chart.
Click the Contouring tab at the top of the screen, then make sure the contouring navigation button on the left side of the screen is selected (blue).

Sculptor's facial contouring module opens with its array of tools displayed on the left side of the screen.

Tool-specific options appear only when the relevant tool is selected:

- The brush size selector is displayed when resurface, clone, wrinkle or sculpt is selected.
- When fill, lipo, or smooth is selected (blue) and a region of the face has been circled, the slider bar is displayed.
- Help text for the current tool appears at the bottom of the screen.
Alternate view modes

- Click one of the shading mode buttons (located at the top of the screen) to view the image with alternate shading modes.

  - **Natural photo mode** (the default view). The image retains all of its photographic detail for a pleasing visual representation. Use to show skin resurfacing procedures.

  - **Dynamic photo mode**. The image is skin colored, but with reduced detail. This helps to show shape and anatomical features under raked lighting.

  - **Shape (gray) mode**. This solid colored image helps to visualize shape and volume changes without the distraction of skin tones.

- Click the 2-viewports button in the navigation sidebar to see two independent views of the same image.

- To automatically rotate the image on the left to a preset viewpoint, click on the left side of one of the rotate-to-view buttons.

  Click on the right side of one of the rotate-to-view buttons to automatically rotate the image on the right to a preset viewpoint.
About the brush tools

- The cursor changes to 🖌️ when you mouse over the viewport and is surrounded by a translucent round shape when it’s over the image. The translucent shape indicates the area affected by the tool.
- Brushing over a region twice doubles the effect.
- Selecting a different brush size does not affect the changes you have already made.
- It’s okay to stop and start again.

Using the Resurface tool

The Resurface tool smooths the skin’s texture and is ideal for showing the effects of skin resurfacing procedures such as fractional laser and IPL treatments.

1. Click 🏗️ resurface.
2. Optional: Select a 🖌️ brush size.
3. Click and drag over the region to be treated.

Using the Clone tool

With the Clone tool, you can select the desired skin appearance and apply it to areas that you wish to change, such as brown spots, blemishes and tattoos.

1. Click 🏗️ Clone.
2. Optional: Select a 🖌️ brush size.
3. Click the 🎨 eyedropper cursor in the section of skin you wish to replicate.
4. Click and drag where you wish to apply the selected sample. The characteristics of the sampled skin are copied to the brushed area in a context-sensitive manner.

To select a different source, click 🏗️ Clone again and then click the 🎨 eyedropper cursor in the desired area.
Using the Wrinkle tool

The Wrinkle tool is used for removing or softening wrinkles and demonstrating the results of procedures such as toxin and dermafiller injections.

1. Click 🪗 wrinkle.
2. Optional: Select a 🎨 brush size.
3. Click the ✂️ eyedropper cursor in the section of skin you wish to replicate.
4. Click and drag over the region to be treated. The texture of the sampled skin is copied to the brushed area.

Using the Sculpt tool

The Sculpt tool is ideal for changing the shape of small, irregular-shaped regions of the face, such as pre-jowls and nasolabial folds.

1. Click a section of the 🎨 sculpt button to select volume increase, decrease, or smooth and degree of change.
2. Optional: Select a 🎨 brush size.
3. Click and drag or use a series of clicks over the region to be treated. The color of the translucent round shape indicates your tool selection: red for decrease, green for increase, and yellow for smoothing.
Using the Warp tool

The versatile free hand Warp tool can be used for shape adjustments to almost any part of the face.

1 Orient the image(s) so that the area you wish to warp is visible. Usually frontal view is best, but lateral view is better for defining some warp areas, such as the bridge of the nose.

2 Click Warp.

3 Place the cursor (——) over the image, then click and drag to define the region to be adjusted. Release the mouse button when you are satisfied with the boundary.

4 Position the cursor near the part that you wish to warp (the cursor changes to an (open hand)), then click and drag in the desired direction (the cursor changes to a (grabbing hand)). Release the mouse button when you are satisfied with the adjustment.

For a stronger effect, click inside the defined area and drag. For a more subtle effect, click outside the defined area and drag.
Using the Fill, Lipo, and Smooth tools

The Fill, Lipo, and Smooth tools are ideal for reshaping larger regions of the face, such as cheeks, or regions that are not easy to correct using the Warp tool, such as nasolabial folds.

1 Orient the image(s) so that the area you wish to treat is visible for circling (for example, oblique view for the cheeks).

2 Click Fill to add volume, Lipo to remove volume, or Smooth to flatten unwanted contours.

3 Place the cursor (+) over the image, then click and drag to define the region to be adjusted. Release the mouse button when you are satisfied with the boundary.

4 Position the cursor within the circled region; the cursor changes to an arrow (→). Click once to automatically apply a calculated adjustment. The change in volume added/removed is displayed below the slider bar.

✔ If you wish to change the amount of adjustment, click and drag the bubble in the slider bar. To reset, click the triangle near the base of the slider bar.
5.5 MODELING RHINOPLASTY OR CHIN AUGMENTATION OUTCOMES

With the patient’s image open in Face Sculptor, click the Rhinoplasty or Chin Augmentation tab at the top of the screen.

Auto landmarking

Face Sculptor software automatically identifies and places the landmarks needed for modeling outcomes in the selected module. The identified landmarks are displayed as green dots for review and adjustment, if needed. The landmark adjustment tool is selected.

Adjusting landmarks (optional)

1 Position the tip of the cursor arrow over a landmark. The cursor changes to an open hand when it’s close enough to the landmark.

2 Click and drag (the cursor changes to a grabbing hand). Release the mouse button when the landmark is in the correct position.

If you make a mistake, click undo to move the landmark to its previous position.
In some cases the anatomy may be more distinct in Shape (gray) mode. To see the image in Shape mode, click ♦️ (located at the top of the screen). To see the image in Natural photo mode (with normal skin color), click 📷.

Rotating the image to inspect landmarks

- To automatically rotate an image to a preset viewpoint, click one of the rotate-to-view buttons on the left side of the screen.

- To see the image from any viewpoint at any magnification, select one of the adjust viewpoint buttons 🔄 at the top of the screen, then click within the image and drag. Click the landmark adjustment button to resume moving landmarks.

- With the adjustment tool ✂️ selected, press and hold the Alt key (on your keyboard) to temporarily switch to Spin, then click within the image and drag to rotate. Release the Alt key to resume using the adjustment tool.

Resetting auto landmarks

To delete all of the previously set landmarks and have Face Sculptor software automatically identify and place landmarks, click auto landmarks on the left side of the screen.
Placing user-identified landmarks *(optional)*

1. Click **delete landmarks** (on the left side of the screen) if you wish to delete all of the previously set landmarks and have the software guide you through each landmark location with instructions (words and picture) on the left side of the screen.

- A green dot shows that the landmark is placed.
- Updated instructions show the next location to place a landmark.

2. Position the tip of the cursor arrow over the appropriate anatomical location as described on the left side of the screen. Click once to place the landmark. As each location is clicked, the image rotates automatically to facilitate placement of the next landmark.

3. Repeat until each of the requested landmarks has been placed. When the final landmark has been placed, the image automatically rotates to frontal view.

4. Review landmark placement. If you wish to change the position of a landmark, see *Adjusting Landmarks* (previous pages).
Adjusting the horizontal plane

1. Click **alignment** (on the left side of the screen) if you wish to adjust a face image to the horizontal plane. A grid is displayed to guide the adjustment.

2. Position the cursor over the image, then click and drag clockwise or counter-clockwise to align the image to the horizontal or vertical grid lines.

3. Once set, click **auto landmarks** to reset the landmarks to the corrected alignment.
Adjustment tools for rhinoplasty and chin augmentation

**Click** the or navigation button on the left side of the screen to access the appropriate actions (tools) for the selected procedure.

- The caption below the tool palette identifies the currently selected tool.
- The diagram next to the slider bar illustrates the function of the currently selected tool.
- Help text for the current tool appears at the bottom of the screen.
- **Click the show diagram check box** to display the assessment diagram.

**When you hover** over an unselected button in the palette, the caption and diagram update to show the function of that tool.

- **Click on a button** to select the action described.

**Tools that have been applied** are highlighted with a blue box.
Overview of constrained adjustment tools for rhinoplasty

Move the slider up to add or increase; move the slider down to subtract or decrease.

Overview of constrained adjustment tools for chin augmentation

Move the slider up to add or increase; move the slider down to subtract or decrease.

Using constrained adjusting tools

Constrained, single adjusting tools are for bidirectional adjustment to a single aspect of the face, such as the bridge of the nose or the tip of the chin.

1 (Optional) Click the two viewports button to see two views of the 3D image as you're working on it.
2 Click an adjusting tool in the palette, for example, “dorsal height”. The caption, diagram and help text update to reflect the currently selected tool. The image in the left viewport automatically rotates to the optimal orientation for monitoring the selected adjustment.

If you wish, you may change the orientation and/or magnification in one or both viewports (see **Face Sculptor overview**).

3 Position the cursor on the bubble at the center of the slider bar. Click and drag the slider up or down to make the adjustment.

Move the slider up to add or increase; move the slider down to subtract or decrease.

If you wish to reset a particular adjustment, click the small triangle to the right of the slider bar.

4 Click to select additional tools as needed.
Using unconstrained adjusting tools

The profile warp tool is for fine tuning, or non-standard adjustment.

✅ Recommended: Use the constrained tools first.

1. Click the profile line tool. The image in the left viewport automatically rotates to profile view and a green line outlines the nose and upper lip (rhinoplasty) or the chin and neck (chin augmentation).

2. Mark the outermost boundaries of the area you wish to warp:
   - Position the cursor over the green line at the uppermost point of the area to be warped. (The green line brightens when the cursor is over it.)
   - Click once to place a marker (a blue dot which turns yellow when you release the mouse button).
   - Position the cursor over the green line at the lowermost point of the area to be warped. Click once to place a marker.

3. Position the cursor at roughly the midpoint between the two edge markers. Click and drag the green line to move the edge of the face to the desired point.

Repeat steps 2 and 3 to make additional adjustments, if necessary.

✅ To remove a marker, right-click on it.
The free hand warp tool can be used for shape adjustments to almost any part of the face. Unlike the profile warp tool, a profile view is not required for free hand warp.

1 Orient the image(s) so that the area you wish to warp is visible.

2 Click the free hand warp tool.

3 Place the cursor ( ) over the image, then click and drag to define the region to be adjusted. Release the mouse button when you are satisfied with the boundary.

4 Position the cursor near the part that you wish to warp (the cursor changes to an open hand), then click and drag in the desired direction (the cursor changes to a grabbing hand). Release the mouse button when you are satisfied with the adjustment.

✔️ For a stronger effect, click inside the defined area and drag. For a more subtle effect, click outside the defined area and drag.

5.6 VIEWING THE SIMULATED OUTCOME

Click the view results navigation button on the left side of the screen to review the simulated outcome in various view modes.

- The initial viewing option displays a side-by-side comparison of the pre-op image (on the left) and the simulated outcome (on the right.) To view in 3 viewports click . Click to return to two.

To change the image in one of the viewports, click its name in the bottom bar and select the desired image from the pop-up menu.

To return to this side-by-side view at any time, click .
To display a single image with a slider for morphing between pre-op and simulated outcome, click 

Drag the slider bubble to display the original image, the simulated outcome, or any point in between:

To quickly toggle between the original image and the simulated outcome, click the toggle button to the right of the slider, or click  to auto-animate the morph.

Click  to view the pre-op image overlaid with a semi-transparent simulated outcome. Click  to toggle between showing the pre-op or simulated image opaque.

Click  to generate a color-coded view of the volume differences between the original image and the simulated image. Gray represents unchanged areas, blue represents the greatest increased volume, and yellow represents the greatest decreased volume in the simulated image. Intermediate values are represented by corresponding intermediate colors.

A scale along the left edge of the viewport shows the amount of change associated with each color.

Click  and hover the cursor over modified areas to display the volume difference between the pre-op image and the simulated outcome.
Click \( \text{texture} \) to show normal skin tone and texture; click again to toggle off.

Click \( \text{contours} \) to reveal contour lines; click again to toggle off.

- To automatically rotate an image to a preset viewpoint, click one of the rotate-to-view buttons on the left side of the screen.
- To see the image from any viewpoint at any magnification, select one of the adjust viewpoint buttons \( \text{at the top of the screen, then click within the image and drag.} \)
- To toggle automatic rotation on or off click \( \text{at the top of the screen.} \)

### 5.7 USING MARKERS AND ADDING NOTES

Sculptor’s color markers enable you draw colored lines on the 3D image, useful for communicating with your patient or adding treatment planning notes for future reference. The marker palette is displayed in the upper right corner of the screen.

1. Click a marker button \( \) to select its color (pink, red, purple, blue, green, or black). The button becomes highlighted \( \) and the cursor changes to the selected color marker \( \).

2. Position the cursor over the desired start point for the line, click and drag to draw a line on the surface of the 3D image, then release the mouse button.

- To draw with a different color, select one of the other marker buttons.
- To erase the most recent stroke, click \( \text{undo} \) or press Ctrl-Z on your keyboard.
• To clear all recently drawn marker lines at once, click \( \text{(To toggle visibility, click \( \text{then } \text{.)} } \)

Erase all mark-ups before applying Sculptor’s texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D image and/or printed or saved in a Sculptor report.

To record your notes and recommendations, click \( in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter in the notes box will appear on notes-enabled versions of the printed report (see 5.10 Printing Reports).

Notes are only saved to the patient chart if you save a notes-enabled report as a PDF.

5.8 CREATING A 3D ANIMATION

1. Click \( (bottom of the screen) to open Animator.

   \( Click the Animator title bar and drag to reposition the floating dialog box as needed.

2. Use adjust viewpoint buttons \( to orient the image to the rotation and zoom desired for the first frame of the animation.

3. Click \( \text{CAPTURE New Key Frame} \) to save this view as Key Frame 1.

   A thumbnail of the key frame appears in the Animator dialog. If you wish to return the image to this orientation and zoom, click the thumbnail.

   • Click the trash icon if you wish to delete this key frame.

   • Optional: Adjust the amount of time the animation should pause at this key frame.
4 Rotate and/or zoom the image to the next position, and then click **CAPTURE New Key Frame** to save this view as Key Frame 2.

- A second thumbnail appears in the Animator dialog.
- **Optional:** Adjust the interval between key frames.
- Notice that the **GENERATE animation** button is no longer disabled. A minimum of two key frames must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames you wish to include in your animation. Animator will automatically insert the in between frames (“tweens”) to make smooth transitions between the key frames.

✔ If you would like the animation to loop back to Key Frame 1 at the end, click the first thumbnail, then click **CAPTURE New Key Frame**.

**Saving key frames (optional)**

If you plan to reuse a particular sequence, click **save** after you have specified all the key frames you wish to include in the template. Click **clear** if you wish to delete all of the key frames and start over. Click **load** to automatically generate the saved sequence.

**Changing the pixel dimensions (optional)**

Pixel dimensions determine how large the animation appears on screen during playback. Increasing the pixel dimensions also increases the size of the file. Smaller file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size by clicking the radio button next to **small**, **medium** or **large**, or modify the values in the **width** and/or **height** fields.

<table>
<thead>
<tr>
<th>preset</th>
<th>1 viewport</th>
<th>2 viewports*</th>
</tr>
</thead>
<tbody>
<tr>
<td>small</td>
<td>180 x 240 pixels</td>
<td>360 x 240 pixels</td>
</tr>
<tr>
<td>medium</td>
<td>360 x 480 pixels</td>
<td>720 x 480 pixels</td>
</tr>
<tr>
<td>large</td>
<td>720 x 960 pixels</td>
<td>1440 x 960 pixels</td>
</tr>
</tbody>
</table>

*The preset pixel width is doubled for 2 viewports.*
When link is selected, changing one dimension will automatically change the other dimension to maintain the aspect ratio. When link is unselected, the aspect ratio may be modified.

**Changing the number of frames per second (optional)**

To define the number of frames Animator will insert for each second of playback, modify the value in the frames per sec. field. More frames per second will result in smoother transitions, but increase the file size. 8 FPS is the default, recommended value.

**Changing the looping option (optional)**

If the loop check box is selected ( ), the animation will loop continuously. If the loop check box is unselected, the animation will play once and then stop.

5 Click GENERATE animation to view the animation in a floating Preview dialog box.

Clicking the × in the upper right corner of the Preview or Animator dialog closes the box.

Click to pause playback.

The icon changes to .

Click to resume playback.

Click to stop playback. The animation starts at the first frame when resumed.

6 Click to save the animation into the patient chart as an Animated GIF Image with the file extension, “.gif”.

The generated animation is not retained if you close the Preview dialog box without saving the animation.
The Animator dialog box retains your specified key frames and settings until you close the image. You may change, for example, the number of open viewports or the view mode from color (textured) to gray (untextured), then generate a new animation.

Pre-op and simulated images in synchronized 2-viewport animation.

### 5.9 SAVING THE SIMULATED OUTCOME

1. Click **save** (top left corner of the screen) or press **Ctrl-S** on your keyboard.

2. The **Save** dialog opens with automatically generated names for the pre-op image with trimming and/or landmarks and the simulated outcome image.
   - To preserve trimming and/or landmarks that have been applied to the pre-op image, make sure the first checkbox is checked.
   - To preserve the simulated outcome as a 3D image (.tom file), make sure the second checkbox is checked.
   - If you wish to change a file name, highlight the name and type a new name in the field.

3. Click **save** to save the pre-op (if checked) and simulated 3D images into the patient chart.

You will be prompted to save the simulated outcome before you exit Face Sculptor.
Saving 2D images

Sculptor enables you to save a 2D version of any image that appears on the screen into the patient chart. When the patient chart is opened in Mirror software, 2D images may be exported into PowerPoint presentations or be printed for use during surgery. (For more on printing and exporting 2D images, see your Mirror User Guide.)

1. Make sure the orientation, zoom, and framing of the images(s) on screen reflect the desired 2D image(s).

2. Click 2D (top left corner of the screen).

3. Select desired image parameters:
   - **Constrain aspect ratio** is recommended to avoid image distortion.
   - **Lossless image compression:**
     - Unchecked will produce a compressed JPEG image with smaller file size and loss of quality.
     - Checked will produce a PNG with larger file size and sharper edges.
   - **Single image:** If two or three views are displayed on screen, and single image is unchecked, a 2D image of each view will be saved. If checked, a single image of all views will be saved.
   - **Solid blue background color:** Check to save 2D image with blue background; uncheck to save with the viewport background color selected in Settings (dark gray/light gray/gradient/solid).

4. Click OK.
5.10 PRINTING REPORTS

1. Click the **print** tab at the top of the screen to open Sculptor’s print dialog.

- Thumbnail representations of Face Sculptor’s report templates are displayed in the left column. Click on a thumbnail to view a full size preview of that report.

- If the **single print** button is selected when **print** or **save PDF** is clicked, only the “current” report template—the one that is shown in the full size preview—is printed/saved. It doesn’t matter whether the thumbnail is checked or not.

- If the **multiple print** button is selected when **print** or **save PDF** is clicked, only the checked thumbnails are printed/saved. It doesn’t matter which report is being currently previewed.

- The single/multiple selectors enable you to identify certain report templates as your standard set for Face Sculptor consultations while keeping the standard set intact if a different template, or only one of the templates, is occasionally used.

- Click the checkbox (✓) in the upper right corner of a thumbnail to add that template to the report set. Click a selected checkbox (✓) to remove that template from the report set.

- The most recently viewed simulated outcome is represented in the print reports by default. To print/save a different simulation or post-op image, click the arrow next to the image name at the top of the screen and select the desired image from the drop down menu.
• If you wish your notes and recommendations to appear on the printed report, select a notes-enabled report template (e.g., 2 images, preop & sim, oblique, notes). Click notes to add or edit your notes and personalized recommendations for treatment.

2 Click print to open the OS Print dialog and print a paper report, or click save PDF to save an electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the review screen, click close (top right of screen).

5.11 UPLOADING TO VIEWMYCONSULT.COM*

Facial simulations can be uploaded to Canfield’s secure patient portal, ViewMyConsult.com. Licensed educational materials can also be made available for your patient to review while logged onto the portal.

You may upload current scenarios (up to two) at the end of the consultation, or select a previously saved simulation from a patient chart.

To upload current simulation(s)

1 Click the upload tab at the top of the screen.

2 Complete the steps in Uploading simulations to ViewMyConsult.com below.

*Not available in every country. Only available to users with current Support & Upgrade contract.
To upload previously saved simulations

1. Open the patient chart that includes the images you wish to upload to ViewMyConsult.com (see 2.1 Finding a Patient Chart).

2. Click to select the thumbnail for the first time point, then Shift-click to select the corresponding simulation (or Ctrl-click to select a discontiguous thumbnail).

3. Click open in Comparison.

4. Click the upload tab at the top of the screen.

5. Complete the steps in Uploading simulations to ViewMyConsult.com below.
Chapter 5

Face Sculptor

Uploading simulations to ViewMyConsult.com

1 Verify practitioner name and patient email address
   - Make sure the correct practitioner is selected. (Click to refresh list, if needed.)
   - Make sure the patient’s email address is correct.
   - Re-enter the patient’s email address.

2 Select availability of patient education materials
   - If you are licensed to use Electronic Procedural Brochures from ASAPS, a selection form appears beneath the Patient Details pane. Check the materials you wish to make available to this patient while logged into ViewMyConsult.com.

3 Select images to upload (if 2 scenarios are available)
   - Both scenarios are selected by default. Uncheck a simulation if you do not wish to make it available.
   - Select the simulation to be displayed when the portal is first opened. Simulation 1 is selected by default.

4 Click Next (upper right corner of screen).
Chapter 5 Face Sculptor

5 Authenticate
- Make sure the correct Username is selected. (Click \(\text{refresh list, if needed.}\)
- Enter the password for the selected Username, if requested.

6 Review upload summary
- Review the upload summary information. If a change is needed, click \(\text{back} \) (upper right corner of screen), make adjustments as needed, then click \(\text{next} \).

7 Obtain patient consent
- After the patient has signed the patient consent form, click the check box next to **Consent form has been signed by patient**.

8 Click \(\text{upload} \) (upper right corner of screen).

9 Click \(\text{OK} \) in the confirmation message. The previous consultation screen is displayed.
5.12 REVIEWING PREVIOUSLY CAPTURED IMAGES AND SIMULATIONS

Markerless Tracking provides a dynamic assessment of skin surface changes. After automatically aligning a pair of 3D images, the skin surfaces are tracked and mapped. Colored vector arrows provide a precise indication of the direction and magnitude of skin movement, which is ideal for encouraging future treatments by showing patients their personal improvement results, confirming patient improvements with detailed evidence of treatment results, and educating through the review of outcomes and technique refinement.

Performing Markerless Tracking

1. Open the patient chart that includes the images you wish to review (see 2.1 Finding a Patient Chart).

2. Click to select two thumbnails for automated markerless tracking. Select the earlier time point first, then Shift-click to select the second thumbnail (or Ctrl-click to select a discontiguous thumbnail).

3. Click markerless tracking.

A progress bar is displayed as VECTRA performs automated markerless tracking on the selected images.

A new thumbnail representing the tracked images is created in the patient chart.
Reviewing tracked images in Comparison Mode

1. Click to select the tracked images thumbnail.

2. Click **open in Comparison**.

The initial viewing option displays a side-by-side comparison of the tracked images. To return to this side-by-side view at any time, click **.**

See 5.6 *Viewing the Simulated Outcome* for Face Sculptor view modes. This section covers viewing options that are only available with tracked images.

To display the tracked images superimposed with a slider for morphing between the two, click **.**

To display the colored vector arrows, click **vector analysis**. To select analysis zone(s), click icon for desired zone; click again to deselect.
Drag the slider bubble to display the image and vector arrows for the earlier time point, later time point, or any point in between.

Click ⏯️ to auto-animate the morph.

Click ⏯️ to quickly switch between time points.

Click one of the ➡️ buttons to decrease or increase the size of the vector arrows.

Click ⬅️ to generate a color-coded view of the volume differences between the images. Blue represents the greatest increased volume and yellow represents the greatest decreased volume between the two images. Intermediate values are represented by corresponding intermediate colors.

A scale along the left edge of the viewport shows the amount of change associated with each color.

To select analysis zone(s), click icon(s) in the lower left corner of the screen; click again to deselect.

Click 🌲 texture to show normal skin tone and texture; click again to toggle off.

Click 🌲 contours to reveal contour lines; click again to toggle off.
Measuring the volume difference

1. Click in the top bar.

2. Click in the image area and drag the brush to define the area you wish to measure.

3. Release the mouse button to view the measurement.

- Click and drag again to add to the defined area. Each time the mouse button is released the measurement is updated.
- Right-click within the defined area to select
  - Reset (remove defined areas) or
  - Surface Area (display change in surface area, instead of volume difference).
5.13 CUSTOMIZING FACE SCULPTOR

Click **preferences** (top left corner of the screen) to open the preferences dialog box or click **setup** from the VECTRA home screen.

1 **GENERAL tab**

Enter your name or the name of your practice as you wish for it to appear at the top of every printed report.

Enter your contact information, such as address, phone number, website. This will appear at the top of every printed report, below your practice name.

Each of the two customizable fields can contain one line of text. Print a test to make sure your information fits the template.

If desired, modify or delete the disclaimer that is displayed over simulations.

If desired, change the viewport background.

2 **FACE tab—workflow sequence**

Select or deselect the modules you wish to be displayed. *These changes take effect after you close and reopen Sculptor.*
2 FACE tab—features & assessments

- Uncheck “place landmarks” if you wish to turn off automatic placement of landmarks.
- Uncheck “rotate to optimal . . .” to disable automatic rotation to optimal orientation when you select a constrained rhinoplasty or chin augmentation adjustment tool.
- show/hide Uncheck to disable some or all of Face Sculptor's assessment diagrams and modes (see 5.3 Assessment).

After you have made your selections, click the close button to apply.

5.14 EXITING FACE SCULPTOR

- To close Face Sculptor and display the VECTRA patient chart, click the VECTRA logo in the upper left corner of the screen or click the in the upper right corner of the screen.

- To close Face Sculptor and display the current image in VECTRA Analysis Module, click in the upper left corner of the screen.

- To exit VECTRA software completely, click the VECTRA logo from a patient chart to return to the home screen, then click exit in the lower right corner of the screen.
CHAPTER 6

VECTRA Analysis Module (VAM) Overview

The VECTRA Analysis Module may be accessed from the VECTRA Patient Chart (see Chapter 2: The VECTRA Patient Chart) or it may run as a module within Mirror® imaging software (see 7.1 The Mirror Patient Chart).

NOTE: The term “surface” refers to any 3D object, image, or part of an image displayed in a viewport.

6.1 THE VECTRA ANALYSIS MODULE SCREEN
Surface View Selector

The Surface View Selector controls the selection (whether the image is active) and visibility of the open image. Each open image is controlled by its own Surface View Selector.

A master Surface View Selector for each open image is located at the top of the screen on the toolbar. Changes in a master Surface View Selector will affect its image in all viewports.

The visibility of the master Surface View Selector(s) is controlled by checking or unchecking Preferences > Show > Surface View Selector.

The master Surface View Selector(s) may display the name of the image (“surface”) next to or below the image icon (see 6.11 The Preferences Menu, Surface View Selector for more on hiding/displaying Surface View Selector features).

A viewport Surface View Selector for each open image is located in the upper left corner of each viewport if show selector in each viewport is checked (Preferences > Surface View Selector > show selector in each viewport). Changes in a viewport Surface View Selector will affect only its image in that viewport. When “show selector in each viewport” is checked, the viewport selector(s) may be retracted or extended by clicking the arrow next to the selector(s).

The left side of the Surface View Selector contains an iconic representation of the image that it controls. When it appears selected (pressed), the image is active. When it appears deselected, the image is inactive and appears translucent in the viewport (if it is visible).

The right side of the Surface View Selector controls the visibility of its image. When the eye appears selected (pressed), the image is visible. When the eye appears deselected, the image is hidden.
## 6.2 TOOLBARS

### Horizontal toolbar buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="import" alt="image" /></td>
<td>import 3D object from directory location</td>
</tr>
<tr>
<td><img src="snap" alt="image" /></td>
<td>snap grid to nearest 90° alignment</td>
</tr>
<tr>
<td><img src="rock" alt="image" /></td>
<td>rotate viewport 1 back and forth continuously</td>
</tr>
<tr>
<td><img src="smooth" alt="image" /></td>
<td>view image with smooth shading</td>
</tr>
<tr>
<td><img src="flat" alt="image" /></td>
<td>view image with flat shading</td>
</tr>
<tr>
<td><img src="wireframe" alt="image" /></td>
<td>view image in wireframe</td>
</tr>
<tr>
<td><img src="outline" alt="image" /></td>
<td>view image outline only</td>
</tr>
<tr>
<td><img src="textured" alt="image" /></td>
<td>view image with texture (looks like skin)</td>
</tr>
<tr>
<td><img src="textured+lit" alt="image" /></td>
<td>view image with texture + artificial light</td>
</tr>
<tr>
<td><img src="untextured" alt="image" /></td>
<td>view image only—no texture (looks like clay)</td>
</tr>
<tr>
<td><img src="color" alt="image" /></td>
<td>view false color map (if created)</td>
</tr>
<tr>
<td><img src="perspective" alt="image" /></td>
<td>perspective (with depth) view</td>
</tr>
<tr>
<td><img src="orthographic" alt="image" /></td>
<td>orthographic (flat) view</td>
</tr>
<tr>
<td><img src="1Viewport" alt="image" /></td>
<td>show 1 viewport</td>
</tr>
<tr>
<td><img src="2Vertical" alt="image" /></td>
<td>show 2 viewports with vertical split</td>
</tr>
<tr>
<td><img src="2Horizontal" alt="image" /></td>
<td>show 2 viewports with horizontal split</td>
</tr>
<tr>
<td><img src="4Viewports" alt="image" /></td>
<td>show 4 viewports</td>
</tr>
<tr>
<td><img src="6Standard" alt="image" /></td>
<td>generate 6 standard + 2 custom views</td>
</tr>
<tr>
<td><img src="ShowAxisGrid" alt="image" /></td>
<td>turn on all axis grids (x, y, z)</td>
</tr>
</tbody>
</table>
### Chapter 6 | VECTRA Analysis Module (VAM) Overview

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>highlight selected views</strong></td>
<td>outline selected images</td>
</tr>
<tr>
<td><strong>brush size selector</strong></td>
<td>choose size of Area Selection brush</td>
</tr>
<tr>
<td><strong>Face Sculptor®</strong></td>
<td>switch to Face Sculptor 3D aesthetic simulation</td>
</tr>
<tr>
<td><strong>Body Sculptor®</strong></td>
<td>switch to Body Sculptor 3D aesthetic simulation</td>
</tr>
<tr>
<td><strong>Breast Sculptor®</strong></td>
<td>switch to Breast Sculptor 3D aesthetic simulation</td>
</tr>
</tbody>
</table>

**Viewport Extras toolbar buttons** This set of buttons becomes available by selecting Preferences » Show » ✔ Viewport Extras.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>side-by-side</strong></td>
<td>show one image in each of two viewports</td>
</tr>
<tr>
<td><strong>synchronize viewports</strong></td>
<td>lock/unlock synchronization between viewports</td>
</tr>
<tr>
<td><strong>spin X</strong></td>
<td>spin point-of-view around X axis only</td>
</tr>
<tr>
<td><strong>spin Y</strong></td>
<td>spin point-of-view around Y axis only</td>
</tr>
<tr>
<td><strong>spin Z</strong></td>
<td>spin point-of-view around Z axis only</td>
</tr>
</tbody>
</table>

**Vertical toolbar buttons**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>select views</strong></td>
<td>select image in viewport</td>
</tr>
<tr>
<td><strong>spin</strong></td>
<td>spin point-of-view</td>
</tr>
<tr>
<td><strong>pan</strong></td>
<td>pan point-of-view right, left, up, or down</td>
</tr>
<tr>
<td><strong>zoom</strong></td>
<td>zoom point-of-view (increase/decrease magnification)</td>
</tr>
<tr>
<td><strong>roll</strong></td>
<td>roll point-of-view</td>
</tr>
<tr>
<td><strong>dolly zoom</strong></td>
<td>move closer to image</td>
</tr>
<tr>
<td><strong>contra zoom</strong></td>
<td>zoom with perspective distortion</td>
</tr>
<tr>
<td><strong>paint area selection</strong></td>
<td>select area by painting over the image</td>
</tr>
<tr>
<td><strong>erase area selection</strong></td>
<td>subtract from selection by painting over selected area</td>
</tr>
<tr>
<td><strong>open loop points</strong></td>
<td>draw a curved line by clicking a series of points</td>
</tr>
<tr>
<td><strong>closed loop points</strong></td>
<td>select area by clicking points around its perimeter</td>
</tr>
<tr>
<td><strong>select area by lasso</strong></td>
<td>select area by drawing a line around its perimeter</td>
</tr>
<tr>
<td><strong>erase area by lasso</strong></td>
<td>draw over selected area to subtract from selection</td>
</tr>
<tr>
<td><strong>box crop</strong></td>
<td>draw a box and delete everything outside of it</td>
</tr>
</tbody>
</table>
### Point-of-view

The direction from which the image is viewed. The image retains its spatial orientation relative to the axis grid as the point of view moves (see 6.10 The Surface Menu). Tools of this type move the axis grid and the image, and are identified by an eye:

![Eye Icon]

### Spatial orientation

The viewing direction remains the same and the image moves relative to the axis grid (see 6.10 The Surface Menu). **This action changes the spatial orientation of the image and will nullify registration of images if the change is saved.** Use only as directed and in the manner described. Tools of this type are identified with a cube:

![Cube Icon]
6.3 ABOUT THE MENUS

The following sections briefly describe all of the commands that may appear in the main menus. Many of the functions provided in the menus are also available in the toolbars. Available keyboard shortcuts are noted [in brackets].

6.4 THE FILE MENU

Open Patient Chart…
[Ctrl + O]
(only if opened from Mirror)
View the current patient’s chart in Mirror (see Mirror User Guide, Chapter 7). Click arrow in upper right corner of the screen to return to VAM.

Search for Patient…
[Ctrl + Q]
(only if opened from Mirror)
Locate a patient record in Mirror’s Patient Search tab (see Mirror User Guide, Chapter 7). Click arrow in upper right corner of the screen to return to VAM.

Search for Images…
(only if opened from Mirror)
Locate an image in Mirror’s Image Search tab (see Mirror User Guide, Chapter 7). Click arrow in upper right corner of the screen to return to VAM.

Import…
Import 3D files (with suffixes .obj, .stl, .tsb, or .tom): Browse to the desired file, select it, and click Open. The image opens in VAM.

Close [Ctrl + W]
Close active image(s).

Save…
Opens a dialog box that enables the user to enter a new name for an image that has been captured, imported, or altered. A thumbnail with the new name will be added to the open Patient Chart.
Chapter 6  VECTRA Analysis Module (VAM) Overview

Export… Exports the active image as a .tom file to the selected directory location.

Export PDF… Exports the active image(s) as a 3D PDF file to the selected directory location.

Save 2D Image(s) The current view in each viewport is saved as a two-dimensional image in the currently open Patient Chart.

Create Animation… Opens the Animator dialog for creating an Animated GIF Image with the file extension, “.gif”.

Open Image as a Flat Surface… Opens a two-dimensional image (.png, .jpg, or .jpeg) as a flat surface in the plane selected.

Open Background Image… Opens a two-dimensional image (.png, .jpg, or .jpeg) as the background/wallpaper for the viewport.

Run Script… Enables the user to run pre-configured scripts.

Exit Closes VECTRA Analysis Module and returns the user to the patient chart.

6.5 THE EDIT MENU

Undo [Ctrl + Z] Undoes the last action (in this example, undo Viewpoint Zoom).

Redo [Ctrl + Y] Enables the user to redo the last action that was undone (in this example, redo Viewpoint).

Delete Selected Area Deletes the area of the image that has been selected.

Delete Selected Landmarks Deletes landmarks that have been selected.

Delete All Landmarks Deletes all landmarks, regardless of whether they are selected or not selected.
Spin, Pan, and Roll enable the user to change the point of view without moving the image in relation to the axis grid.

These tools move the image and the grid; the image is locked in its spatial orientation relative to the axis grid.

This operation is different from the Spin (Pan or Roll) Active Surfaces operation which moves the spatial orientation of the image in relation to the axis grid (see 6.10 The Surface Menu).

Spin [S] Rotates the image freely in any plane. [Alt + left mouse button temporarily enables the Spin tool.]

Zoom [Z] Increases or decreases the magnification of the image: Click in the image and drag up (to decrease) or down (to increase), or rotate the scroll wheel on the mouse (if your mouse has this feature).

Pan [P] Moves the image left, right, up, or down within the viewport—x and y axes only. [Alt + right mouse button temporarily enables the Pan tool.]

Roll Rotates the image in the XY plane.

Fit View Changes the magnification of the image to the maximum size that will fit within the Viewport.

Snap View Automatically moves/rotates the image to the nearest 90-degree alignment.

Rock View The image(s) in viewport 1 continuously rotate back and forth (side to side) by approximately 45 degrees in each direction. Click Rock View (in the toolbar or menu selection) to stop the rotation.
Chapter 6  VECTRA Analysis Module (VAM) Overview

Shading

- **Smooth Shading**—This is the default view. When viewed in this mode, the image geometry is smoothed to create a more aesthetically pleasing appearance.
- **Flat Shading**—Displays the image as flat-sided polygons representative of raw capture data.
- **Wire Frame**—Displays the image as the geometric triangles that comprise the image. This view may be used to understand the image in greater detail.
- **Show Outline Only**—Only the outline of the image is displayed (to demonstrate contour lines).

Texture

- **Textured**—This is the normal view, the image as originally captured or imported. Skin color and texture are visible.
- **Textured + Lit**—Adds artificial lighting, such as shadows or highlights, for a clearer view of targeted areas. To change the lighting, use the **Lighting** options explained in the next section.
- **Untextured**—Removes color texture detail leaving an image that visually represents the geometric data.
- **Color by Distance**—Displays the results of the Color Surface by Distance tool (see *Using “Color Surface by Distance”* in section 8.1) if it has been previously executed for the selected image(s).

Lighting

This feature works in conjunction with **Textured + Lit** *(see above)*. Four Lighting options are available.*

- **classic**—Adds artificial lighting as if one light is shining on the image from the front, top, left side.
- **front 2 top light**—Adds artificial lighting as if two lights are shining on the image from the top. This is the default light setting.
- **front light**—Adds artificial lighting as if one light is shining on the image from the front.

*Additional Lighting sources and/or Specularity options may be defined as needed—contact Canfield Scientific, Inc..*
Chapter 6  VECTRA Analysis Module (VAM) Overview

**front top light**—Adds artificial lighting as if one light is shining on the image from the top.

**vectra3face**—Lighting used in Face Sculptor.

**vectra3torso**—Lighting used in Body/Breast Sculptor.

**capture lighting**—Lighting used when image was captured.

**Specularity**

This feature works in conjunction with **Untextured** and **Lighting** (see above). Four Specularity options are available.*

**Matt**—Displays the image in a matte finish. This is the default specularity setting.

**Slightly Shiny**—Displays the image in a slightly shiny finish.

**Medium Shiny**—Displays the image in a moderately shiny finish.

**Shiny**—Displays the image in the maximum shiny finish.

**Projection**

The image may be viewed with or without depth.

**Perspective**—Provides depth to the image.

**Orthographic**—Displays the image as if it were flat.

**Distance**

Two ways to zoom the user’s point of view in relation to the image.

**Dolly Zoom**—Gives the effect of the viewer moving closer to or farther from the image. To dolly zoom, click in the image and drag up to move farther from the image or drag down to move closer to the image.

**Contra Zoom**—Zooms the point-of-view with perspective distortion (the rear of the image remains in place while the front of the image moves toward the viewer).

*Additional Lighting sources and/or Specularity options may be defined as needed—contact Canfield Scientific, Inc..
Chapter 6 VECTRA Analysis Module (VAM) Overview

**Axis Grid**

- **Show Axis Grids [G]**—Display (or hide) the three-dimensional axis grids for all planes.
- **Show XY Plane**—Show/hide the grid in the XY plane.
- **Show YZ Plane**—Show/hide the grid in the YZ plane.
- **Show ZX Plane**—Show/hide the grid in the ZX plane.

**Viewports**

Five presets enable simultaneous display of different images, or different views of the same image.

- **1 Viewport**—A single viewport is displayed.
- **2 Viewports**—Two viewports are displayed side-by-side vertically.
- **2 Viewports**—Two viewports are displayed side-by-side horizontally.
- **4 Viewports**—Four viewports within a 2 x 2 grid.
- **6 Standard Views**—Eight viewports within a 2 x 4 grid (six standard views and two custom views).

6.7 THE LANDMARKS MENU

Measurements are based on landmarks: significant user-defined points on the image.

**Select**

- **All**—Select all landmarks.
- **None**—Deselect all landmarks.

**Tools**

- **Place Landmarks**—Create auto-numbered landmarks.
- **Select Landmarks**—Select previously created landmarks. To select multiple landmarks, press and hold the **Shift** key after the first landmark selection.

[Ctrl] toggles between selection and deselection of landmarks, as well as between the placement of landmarks and the deselection of landmarks. For example, press the **Ctrl** key while using Place Landmarks to deselect a previously placed landmark.
Create Named Landmarks… Opens the Named Landmarks window for placing landmarks that are assigned and named according to a preset list and are then used to generate a pre-defined set of calculations.

Delete Selected Landmarks Deletes landmarks that have been selected. (The same command is available from the Edit menu.)

Delete All Landmarks Deletes all landmarks, regardless of whether they are selected or not selected.

Project Selected Landmarks Project selected landmarks onto a different image.

Display Coordinates The values for the X, Y, and Z coordinates for all selected landmarks are displayed in the Log window.

Show Show all previously hidden landmarks.

Hide Hide all landmarks.

6.8 THE LOOPS MENU

Tools

Pick Multiple Points for Open Loop—Draw a smooth curved line by clicking a series of points.

Pick Multiple Points for Closed Loop—Select a smooth curved area by clicking points around its perimeter. Click counter-clockwise to select area inside, clockwise to select area outside of the perimeter. Then right-click and choose “add to selected area” to create a marked area, or “subtract from selected area” to erase this area from an existing marked area.

Show All Show all loops that have been saved with names.

Hide All Hide all loops that have been saved with names.

Delete All Delete all loops that have been saved with names.
6.9 THE AREA MENU

**Select**

- **All**—Select all active image areas.
- **Clear**—Deselect all image areas.
- **Inverse**—Inverse the selected areas: The areas of the image that were not selected become selected and vice versa.

**Extend Using Landmarks**—A selection method:
Click [place landmarks] and then click at several points around the perimeter of the area you wish to select. Select **Area ▸ Select ▸ Extend Using Landmarks**. The landmark dots are connected and filled in as a selection.

**Reduce Using Landmarks**—Subtract from the selected area by defining a series of landmarks to create the shape that should be deselected.

- If the landmarks are placed in a clockwise order, the area outside of the shape will be selected/deselected. If the landmarks are placed in a counter-clockwise order, the area inside of the shape will be selected/deselected.

**Tools**

- **Paint Area Selection**—Select area by painting over the image.
- **Erase Area Selection**—Subtract from selection by painting over selected area.
- **Select Area By Boundary**—Select area by drawing its boundary. Drawing in a counter-clockwise direction selects the area inside of the shape. Drawing in a clockwise direction selects the area outside of the shape.
- **Erase Area By Boundary**—Draw boundary of an area to subtract from selection. Drawing in a counter-clockwise direction subtracts the area inside of the shape. Drawing in a clockwise direction subtracts the area outside of the shape.
[Ctrl] toggles between the Paint and Erase functions of Area Selection, as well as between the Select and Erase functions of Area By Boundary. For example, press the Ctrl key while using Paint Area Selection to temporarily switch to Erase Area Selection.

**Copy Selected Area**
Create a new image from the selected area.

**Delete Selected Area**
Remove the image within the selected area.

**Project Selected Area**
Project a selected area onto a different image.

- An area can be properly projected only onto an image that has already been registered to the image on which the area was created.

**Show**
Show all previously hidden image area selections.

**Hide**
Hide all image area selections.

### 6.10 THE SURFACE MENU

**Tools**

- **Select Views of Surfaces**—Click within an inactive image to make it active; all other open images become inactive.

- The next three tools (Spin Active Surfaces, Pan Active Surfaces, and Roll Active Surfaces) move the image relative to the axis grid while the point of view remains the same.

This action changes the spatial orientation of the image and will nullify registration of images if the change is saved. (See section 6.6 The View Menu for tools that move the point of view and not the image.)

The difference between View menu tools and Surface menu tools becomes more apparent when the Axis Grid is visible (View ➤ Axis Grid ➤ Show Axis Grid):
Chapter 6  VECTRA Analysis Module (VAM) Overview

View / Spin:
The point of view moves while the image retains its spatial orientation relative to the grid.

Spin Active Surfaces:
The image moves relative to the axis grid while the point of view is fixed.

- **Spin Active Surfaces**—Rotates the image freely in any plane, independent of the axis grid.
- **Pan Active Surfaces**—Moves the image left, right, up, or down within the viewport—x and y axes only— independent of the axis grid.
- **Roll Active Surfaces**—Rotates the image in the XY plane, independent of the axis grid.

Register Surfaces...
Enables the user to register two or more images so that they are aligned as closely as possible. This is useful for visual image comparison and necessary for some analytical processes.

Find Symmetry
Enables the user to establish midline symmetry—useful for evaluation and for registering two images.

Flip Orientation
Enables the user to change the orientation of a surface view from outside to inside, or from inside to outside.

- The result is discernible only if **Show Reverse in Different Color** is selected from the **Preferences** menu.

Stitch Surfaces
Enables the user to create a volumetric shape by joining (stitching) two surfaces together. This is useful for measuring difference in volume between two registered images, such as pre- and post-op.

Fill Smallest Hole
Enables the user to fill gaps in the surface. The software will identify the smallest hole in the surface and fill it.
Selecting this option a second time will cause the second smallest hole to be filled. This process can be repeated as many times as necessary to fill the holes in a surface. **NOTE:** The filled surface will be untextured.

**+/– Volumes**

Allows the positive and negative volume components to be separated from any closed, or solid model, surface that has been generated using the Volume Between Two Surfaces (difference model) tool, created using advanced stitching techniques, or imported from a directory location. This will result in the creation of two surface models, one representing positive volumes and one representing negative volumes.

**Split at Plane**

Divides the image based on the selected plane and reports the volume for each half in the Log window.

3 **Landmarks**—The plane is based on three user-placed landmarks.

✓ The order in which landmarks are placed determines the values of the measurements.

X = 0—The plane is based on the zero-point of the X-axis of the grid.

Y = 0—The plane is based on the zero-point of the Y-axis of the grid.

Z = 0—The plane is based on the zero-point of the Z-axis of the grid.

✓ The term “In front of split” refers to positive values in relation to the axis grid, and the term “Behind split” refers to negative values in relation to the axis grid.

**Reflect in Plane**

Reflects the image around the X, Y, or Z axis. The result is a mirror image of the original.

**Copy and Reflect in Plane**

A copy of the image is created and reflected around the X, Y, or Z axis or a user-defined plane. The result is a mirrored copy of the original image. The user may then overlay the original with its reflection, or display the two views side by side.
Reset Orientation and Position

Restores the original orientation and position of the image as it was captured or last saved. If Spin, Pan, and/or Roll Active Surfaces has been applied to change the spatial orientation of the image, the image will be reset to its original captured orientation and position. (Selecting this menu item will have no effect on Viewpoint Spin, Pan, or Roll.)

6.11 THE MEASURE MENU

Distance

- **Straight Line Between Landmarks**—Measures the straight-line distance between two landmarks regardless of the surface topography.
- **Across Surface Between Landmarks**—Measures the shortest surface distance along a path defined by landmarks.
- **Landmark to Surface**—Measures the distance between selected landmark(s) on one image and the nearest point on a second active image.
- **Perimeter of Selected Area**—Measures the perimeter of a selected area, such as the perimeter of a lesion on a patient’s skin.
- **Color Surface by Distance...**—Calculates the distances between two images and colors the images according to the measurement data for visual feedback. Numerical data for min., max., RMS, mean, and standard deviation is also displayed. Useful for measuring accuracy of registration and identifying regions of dimensional difference. These regions can be selected and then separated and further analyzed.

Circumference at Plane

Circumference is measured at the cross-section of a user-selected plane and selected image. Each measurement is displayed in the Log window.
Chapter 6  VECTRA Analysis Module (VAM) Overview

3 Landmarks—The plane is defined by three user-selected landmarks.

\( x, y, \text{ or } z = n \)—The plane is defined by a user-selected point (\( n \)) along the selected axis (\( x, y, \text{ or } z \)).

The orientation of the image to the grid will determine where the cross-section will be created.

Angle  

from 3 Landmarks—Measures the angle formed at landmark 2 by landmarks 1 and 3 on the selected image.

Area  

of selection—Measures the area of the selected region.

of surface—Measures the area of active image(s).

Values are displayed in the Log window.

Volume  

to Interpolating Surface—Uses a mathematical algorithm to generate an independent interpolating surface based on the selected area. The volume between the interpolating surface and the original surface is then calculated and reported in the Log window.

of Closed Surface—Measures the volume of an object that is completely enclosed.

Between Two Surfaces (difference object)—Measures the volume between two registered images by calculating the volume between a selected area on one image and the corresponding area on the other (registered) image. A closed model of the difference volume is created as a new image. The volume difference (or closed model) volume is reported in the Log window.

Between Two Surfaces (parallel projection)—Measures the difference in volume between similar areas on two different images, the second image being projected parallel to a plane on the first.
Chapter 6 VECTRA Analysis Module (VAM) Overview

Color ▶

- Measures and displays color for the 🧝‍♀️Textured (normal skin-tone) view of the image.

**Display RGB Values for Landmarks**—Displays the RGB (Red, Green, Blue) values at each landmark (dot).

**Display Average RGB Values for Selected Area**—Displays the average of the values for each color (Red, Green, Blue) for the selected area, as well as the size of the selection (in pixels) and the standard deviation within the sample.

**Set White Point for CIE Measurements**—Enables the user to set the white point for CIE measurements.

**Display Average CIE L*a*b* Value for Selected Area**—Displays the average of the values for each aspect of the Lab color space for the selected area, as well as the size of the selection (in pixels) and the standard deviation within the sample.

### 6.12 THE PREFERENCES MENU

**Background Color...**—Opens the Select color dialog box for changing the background color of the Viewport.

**Surface Color...**—Opens the Select color dialog box for changing the image color.

✔️ The image color is visible only when 🧼Untextured view is selected.

**Show Reverse in Different Color**—Displays the reverse (inside or rear) of a surface in a different color from the outside (front).
Reverse Surface Color—Opens the Select color dialog box for changing the color of the reverse (inside) surface.

Show Reverse in Wireframe—Displays the reverse (inside) of a surface in Wireframe view.

Highlight Selected Views—Displays an outline around the edge of the image.

Surface View Selector enables the user to customize the display of surface view indicators on screen.

- **show surface names** displays the image name to the right of the icon (rather than the icon only).
- **surface names below icons** displays the image name centered below its icon (rather than next to it).
- **horizontal layout** displays the surface view information horizontally across the top of the screen (rather than stacked vertically). This option makes a difference only if more than one image is open.
- **show selector in each viewport** displays a separate Surface View Selector in the upper left corner of each viewport, enabling the user to show or hide images separately for each viewport. This option makes a difference only if more than one viewport is displayed.
Enables the user to customize availability of tools and information on screen.

- **Show**
  - **Color Surface by Distance** makes the Color Surface by Distance dialog box visible.
  - **Log** makes the list of measurements and data visible.
  - **Landmark List** makes the Landmark List dialog box visible.
  - **Tools** makes the toolbar at the top of the screen visible.
  - **Mouse Tools** makes the vertical toolbar visible.
  - **Draw Area Selection** makes additional selection tools available in the vertical toolbar: select area by boundary and erase area by boundary.
  - **Brush Sizes** makes the brush sizes drop down menu visible at the top of the screen.
  - **Viewport Extras** makes additional toolbar buttons available at the top of the screen.
  - **Surface View Selector** makes the Surface View Selector visible.
6.13 NAVIGATING THE SOFTWARE

Software features are accessed by selecting commands from the main menus or by clicking buttons on the toolbars. Which commands are available depends upon the current state of the program (whether any images are open/selected, etc.).

Dialog boxes

Some commands (Open Patient Chart, for example) cause a dialog box to appear. A dialog box allows you to enter information, make selections or choose settings for the current operation.

When settings and data in a dialog box appear as you wish, you can execute the command by clicking a button that is typically marked with a descriptive label (Save, Import, etc.) or simply OK.

Most dialog boxes also contain a Cancel button. Clicking Cancel closes the dialog box without executing the command. Any data entered prior to clicking Cancel is discarded.

Moving

Moving the mouse will cause the cursor (pointer) to move on the screen.

Clicking

To “click”, move the mouse to position the cursor over the desired area, then press and release the left mouse button.

Right-clicking

To “right-click” press and release the right mouse button. A right-click is used to select from a contextual pop-up menu.
6.14 THE FILING SYSTEM

File management occurs within a database that is made up of individual patient records. Each patient record contains data pertaining to that patient (name, ID number, date of birth, etc.) along with images that have been saved for that patient. Each image may have additional data associated with it (image date, procedure, etc.).

A SQL database is used to store the data. The images and associated capture data are stored in individual image directories. The system may be configured to store the database and/or images on the local computer or on a network server. The number of patient records and images you can store in the database is primarily dependent upon the capacity of the hard drive or server.

6.15 CUSTOMIZING VECTRA ANALYSIS MODULE

You can move or close toolbars and sub-windows in VECTRA Analysis Module. For example, you can detach the Log window from the bottom of the frame and make it float in front of the viewport anywhere on the screen.

The viewport background color is customizable: Select Preferences ➤ Background Color... to open the Select color dialog box. Select desired color and click OK.

The color of Untextured images is also customizable: Select Preferences ➤ Surface Color... to open the Select color dialog box. Select desired color and click OK.

Changes to toolbar or sub-window size or position, background color, or image color will be retained when you restart VECTRA Analysis Module.
CHAPTER 7
Viewing and Manipulating Images in VAM

7.1 THE MIRROR PATIENT CHART

Finding and opening an existing patient record

1. Double-click the Mirror icon on the Windows desktop to open Mirror software.

2. Select File ➤ Search for Patient, or click the Patient Search tab on the right edge of the screen.

3. If the fields are not empty, click Clear Search.
Enter search criteria such as the patient’s name, date of birth, or social security number. Thumbnail images for patient(s) who fit the criteria will be displayed.

Click once on a thumbnail to select the associated patient chart. The background changes to blue, confirming that the chart is selected. To deselect a chart, click on the thumbnail again.

To open the selected patient chart, select **File → Open Patient Chart** or click , or just double-click on the highlighted thumbnail.

---

**Opening image(s) from within the Mirror chart**

Click once on a thumbnail to select the associated 3D image. The frame color changes, confirming that the image is selected.

Multiple images may be selected and opened at the same time: To select an additional image, click on its thumbnail. To deselect an image, click on the thumbnail again.

To open the selected image(s), click or double-click on a highlighted thumbnail.
Saving data from VAM's Log window into the Mirror patient chart

1. Select File ➤ Save..., enter a unique file name, and click OK.

2. Click once inside the Log window (at the bottom of the screen).

3. Right-click and select Select All from the pop-up menu (or drag over data to select it).

4. Right-click and select Copy from the pop-up menu.

5. Select File ➤ Open Patient Chart....

6. Click once on the corresponding thumbnail to select it (the border turns blue to show that it's highlighted.)

7. Right-click on the highlighted thumbnail and select Edit Data to open the Edit Image Data window.

8. Select Notes from the Attribute drop-down menu.

9. Click in the Notes field. Type a descriptor for the data that you are adding, such as “Rhinoplasty measurements” or “Area =”. Right-click and select Paste from the pop-up menu. The data that was copied from VAM's Log window populates the Notes field.

10. Click Apply. The Notes attribute is added to Applied Image Data.

11. Click Save & Close.
The data that you pasted into Notes appears in the Mirror Patient Chart.

Float cursor over thumbnail to display data.

12 Repeat for each open image.

Saving data from VAM’s Log window into a Word or other text file

1 Select File > Save..., enter a unique file name, and click OK.

2 Click once inside the Log window (at the bottom of the screen).

3 Right-click and select Select All from the pop-up menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.

5 Click within the destination document and press the Ctrl and V keys to paste.
Chapter 7 Viewing and Manipulating Images in VAM

7.2 VIEWING, SAVING AND CLOSING IMAGES IN VAM

Viewing multiple 3D images simultaneously in viewports

Five viewport presets (see Viewports in section 6.6) enable simultaneous display of different images, or different views of the same image. Multiple images will initially open in a single viewport ( ), superimposed. To display images in more than one viewport, click a viewport button in the toolbar ( , , , ) or select the desired preset from the View menu (View ➤ Viewports ➤ ).

All open images will initially be active, visible, and superimposed in every viewport. Use the viewport-specific Surface View Selectors to activate/deactivate and show/hide images as needed (see Surface View Selector in section 6.1).

Comparing two 3D images side-by-side

This viewing method allows you to apply the point-of-view tools to two viewports simultaneously to review images side-by-side.

1. Select Preferences ➤ Show ➤ Viewport Extras to make the Viewport Extras toolbar available.

2. Click the Side-By-Side button in the Viewport Extras toolbar. This will open two viewports with one image active in the left viewport and the second image active in the right viewport.

3. Click the Synchronize button in the Viewport Extras toolbar to lock synchronization between the two viewports.

4. Use the point-of-view and texture tools to review the images in tandem.
Chapter 7  Viewing and Manipulating Images in VAM

Saving a modified 3D image

**IMPORTANT:** Changes, edits, landmarks will not be retained unless the image is saved.

1. Select File ▶ Save….
2. Enter a unique and descriptive file name in the **Surface name** dialog box.
   - The file name should describe the session number, the patient, and the status of the image. For example, in the filename TP0.GGJ.reg, “TP0” identifies the session number (TP0 = time point zero, or baseline; TP1 = time point one, or first follow up; etc.), “GGJ” are the patient’s initials, and “reg” indicates that the image is registered to the grid (if baseline) or to the baseline image (follow up visits).
3. Click **OK**. The modified image is saved as a separate 3D image in the patient’s chart and the original 3D image is preserved unchanged.

Closing a 3D image

1. Using the **Surface View Selector** (see **Surface View Selector** in section 6.1), make sure the image you wish to close is active and any other open images are inactive.
2. Select File ▶ Close [Ctrl + W].
   - If the image has been modified and the changes have not been saved, a prompt appears allowing you to discard the changes and close the image (click **OK**) or keep the image open so that you may save the changes (click **Cancel**).
7.3 REMOVING UNNEEDED FEATURES OR ARTIFACTS FROM AN IMAGE

Method 1 (good for quickly cropping an image)

1. Click the box crop button in the vertical toolbar.

2. Place the cursor at a corner of the area you wish to keep, then click and continue to hold down the mouse button.

3. Drag out a rectangle to the opposite corner of the area you wish to keep and release the mouse button. The boundary box you have drawn is displayed.

4. If you wish to adjust the size or position of the boundary box, click an edge or corner of the boundary box. The cursor changes to (edge) or (corner). Drag to the desired location.

5. Right-click the mouse to delete everything outside of the box.

6. Save the changes (see Saving a modified 3D image in section 7.2).
Method 2 (good for creating a smooth perimeter)

1. Click the \textit{Closed Loop Points} button in the vertical toolbar.

2. Click to place a series of points defining the perimeter of the area you wish to preserve.

- If the points are placed in a clockwise order, the area outside of the shape will be selected. If the points are placed in a counter-clockwise order, the area inside of the shape will be selected.

3. After placing the last point, move the cursor away from the point and right-click within the defined area. Select “add to selected area” from the pop-up menu. The selected area is painted green.

- If the area you wish to preserve (rather than the area you wish to remove) is painted green, select \textit{Area} \rightarrow \textit{Select} \rightarrow \textit{Inverse}.

4. Select \textit{Edit} \rightarrow \textit{Delete Selected Area} or press \textit{Delete} on your keyboard. The green area is deleted, leaving a smooth perimeter.

5. Save the changes (see \textit{Saving a modified 3D image} in section 7.2).
Chapter 7 Viewing and Manipulating Images in VAM

Method 3 (good for removing discontinuous areas)

1. Select Area ▶ Tools ▶ Paint Area Selection or click the Paint Area Selection button in the vertical toolbar.

2. Drag the brush over the image (hold down the left mouse button while moving the mouse) to select the areas you wish to remove. The selected areas will be painted a contrasting blue-green color.

3. Select Edit ▶ Delete Selected Area or press Delete on your keyboard.

4. Save the changes (see Saving a modified 3D image in section 7.2).

NOTE: Closed Loop Points or Lasso Select may be used instead of the Paint Area Selection tool throughout the examples in this user guide.
7.4 REGISTERING A BASELINE 3D IMAGE TO THE AXIS GRID

It is essential to register a baseline 3D image to the axis grid. This establishes the permanent reference to which all of the patient’s future images will be registered.

Establishing midline symmetry

1. With a baseline 3D image open in a single viewport, select View ➤ Axis Grids ➤ Show Axis Grids (or type G). The X, Y, and Z planes will be displayed in the viewport.

2. Select View ➤ Snap View or click the Snap View button in the horizontal toolbar. This will square the grid to the nearest 90° increment.

3. Select Surface ➤ Tools ➤ Spin Active Surfaces or click the Spin Active Surfaces button in the vertical toolbar.

4. Spin the image until it is bisected by the vertical (Y) axis.

5. Click the Paint Area Selection button in the vertical toolbar.

6. Drag the brush over the image (hold down the left mouse button while moving the mouse) to select the entire front of the image.

7. Select Surface ➤ Find Symmetry. This will cause the image to be automatically oriented to the vertical axis through its center.

8. Select Area ➤ Select ➤ Clear to deselect the image area.
Correcting image rotation

1. Select View ➤ Viewports ➤ 2 Viewports (vertical split) or click the 2 Viewports button in the horizontal toolbar.

2. Click the Spin button in the vertical toolbar (or select View ➤ Spin, or press the S key).

3. In the viewport on the right, rotate the grid and image to obtain a lateral view.

4. Select View ➤ Snap View.

5. Click the Roll Active Surfaces button in the vertical toolbar.

6. Roll the image in the right viewport so that it is oriented to the vertical grid lines.

Establishing front-to-back orientation for registration

1. Click the Pan Active Surfaces button in the vertical toolbar.

2. Move the image in the right viewport until it is centered on the main vertical axis line.

Saving the registered baseline image

1. Select File ➤ Save... to open the Surface name dialog box.

2. Enter a filename that includes “reg”, indicating that the image has been registered (see Saving a modified 3D image in section 7.2).

3. Click OK. The registered baseline image is saved as a separate 3D image in the patient’s chart.
7.5 REGISTERING SUBSEQUENT 3D IMAGES TO THE BASELINE IMAGE

When comparing images (e.g., pre-op and post-op), it is important to ensure that the images are registered to each other. Typically, the original (first) image is aligned to the grid and serves as the baseline image (see 7.4 Registering a Baseline 3D Image to the Axis Grid). All subsequent images are then registered to the baseline.

There are two methods that may be used to register follow-up images to a baseline image. It is possible, and sometimes even desirable, to employ both registration methods. This will help ensure precise registration.

**Method 1: Using anatomical landmarks**

1. Open a patient chart and select an image that needs to be registered and the baseline image that has been previously registered to the axis grid.

2. Open the two images in VECTRA Analysis Module:
   - VECTRA chart: click open in VAM
   - Mirror chart: click (or double-click one of the thumbnails)

   VECTRA Analysis will be launched and both images will open, superimposed in one viewport.

3. Use the Synchronize button in the Viewport Extras toolbar to toggle synchronization off.

4. Use the Synchronize button in the Viewport Extras toolbar to toggle synchronization off.
5 Use viewpoint Spin [S] to rotate the follow-up image until its orientation is similar to the baseline image.

Place landmarks.

Identify and mark anatomical landmarks outside of the treatment area which are common to both images, such as canthi, moles, or permanent scars.

✓ For more on landmarks see the next section, 7.6 Using Landmarks.

1 Select Landmarks > Tools > Place Landmarks, or click the Place Landmarks button in the vertical toolbar.

2 Click once at an anatomical landmark on the baseline image in the left viewport, then click at the corresponding point on the follow-up image in the right viewport. A numbered green dot appears at each click, indicating that the landmark has been placed.

- Corresponding landmarks on each image must have the same identifying number. The software will automatically assign “1” for the first click in each viewport, “2” for the second click in each viewport, etc.

✓ Use viewpoint Spin, Pan, Roll, and Zoom to help you find and place appropriate landmarks.
3 Repeat step 2 until four or more landmarks have been identified and placed.

Register the images.

1 Once the landmarks have been placed, select Surface ▸ Register Surfaces.

2 In the Register Surfaces dialog box make the following selections:

   **Move this surface:** [follow-up image]  
   **to fit this surface:** [baseline image]  
   **Calculate alignment using:** landmarks with corresponding names

3 Click **OK**. The follow-up image is registered to the baseline image.

Save the registered follow-up image.

1 Select View ▸ Viewports ▸ 1 Viewport or click the 1 Viewport button in the horizontal toolbar.

2 Use Surface View Selector (see Surface View Selector in section 6.1) to hide the baseline image and make sure the follow-up image is active.

3 Select File ▸ Save... to open the Surface name dialog box.
4 Modify the filename to include “reg”, indicating that the image has been registered (see Saving a modified 3D image in section 7.2).

5 Click OK. The registered follow-up image is saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the registration. See Using “Color Surface by Distance” in section 8.1.

Method 2: Using image contour

1 Open a patient chart and select an image that needs to be registered and the baseline image that has been previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:
   - VECTRA chart: click open in VAM
   - Mirror chart: click Open Images (or double-click one of the thumbnails)

   VECTRA Analysis will be launched and both images will open, superimposed in one viewport.

   ✔ Work with only two images at a time to ensure optimal computer performance and simplify the process.

3 Use Surface View Selector (see Surface View Selector in section 6.1) to deactivate the baseline image (it remains visible, but is displayed with low opacity) and make sure the follow-up image is active (displayed with full opacity).

4 Select Surface ▶ Tools ▶ Spin Active Surfaces or click the Spin Active Surfaces button in the vertical toolbar.

5 Rotate the follow-up image so that its orientation is similar to the baseline image.
6 Use **Surface View Selector** to hide the follow-up image and activate the baseline image.

7 Click the **Paint Area Selection** button in the vertical toolbar.

8 Drag the brush over the image (hold down the left mouse button while moving the mouse) to select the desired areas: bony or anatomically consistent areas outside the treatment area.

> It is important to avoid areas impacted by treatment.

**Register the images.**

1 Select **Surface ▶ Register Surfaces**.

2 In the Register Surfaces dialog box make the following selections:

   - **Move this surface:** [follow-up image]
   - **to fit this surface:** [baseline image]
   - **Calculate alignment using:** selected area on second surface

3 Click **OK**. The follow-up image is registered to the baseline image.

**Save the registered follow-up image.**

1 Use **Surface View Selector** (see **Surface View Selector** in section 6.1) to hide the baseline image and activate the follow-up image.

2 Select **File ▶ Save…** to open the **Surface name** dialog box.

3 Modify the filename to include “reg”, indicating that the image has been registered (see **Saving a modified 3D image** in section 7.2).
Chapter 7 Viewing and Manipulating Images in VAM

4 Click OK. The registered follow-up image is saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the registration. See Using “Color Surface by Distance” in section 8.1.

7.6 USING LANDMARKS

Landmarks are used for annotation, registration, and as markers for taking measurements such as the distance between two points over the image.

Moving the image while working with landmarks

As you place landmarks you may need to spin the image to view previously hidden areas. To temporarily access Viewpoint Spin, press and hold the ALT key. The cursor changes to , allowing you to rotate the image. Release the ALT key, and the previous tool (Place Landmarks or Select Landmarks) becomes active again.

Creating auto-numbered landmarks

1 With at least one image open and active, select Landmarks > Tools > Place Landmarks (or click the Place Landmarks button in the vertical toolbar).

2 Click once on an active image to place a landmark.

- Each new landmark on the image is automatically assigned a numeric label: “1”, “2”, etc.
- The new landmark is displayed in a bright green color indicating that it is selected. (Deselected landmarks are displayed in a dark green color).
Creating named landmarks

A named landmark is identified by a label that describes its location on the body. Named landmarks are placed and named according to a preset list and are then used to generate a pre-defined set of calculations.

1. With a 3D image open and active in VAM, select **Landmarks ➤ Create Named Landmarks**. The Named Landmarks window opens on the right side of the screen.

2. Select **Landmarks ➤ Tools ➤ Place Landmarks** or click the **Place Landmarks** button in the vertical toolbar.

3. Click to select the **Name new landmarks** check box.

4. Select the desired landmark set from the drop down menu. The abbreviation and full name for each of the landmarks in the set is displayed. The first landmark is highlighted, ready to be placed.

5. Position the tip of the cursor arrow over the appropriate anatomical location and click once to place the landmark.

   - The corresponding landmark abbreviation appears next to the placed landmark dot.
   - A checkmark appears next to the abbreviation in the landmark list.
   - The next landmark in the list becomes highlighted.
6 Once all of the landmarks in the set have been placed, click **Show Report** to display the resulting measurement data (mm) in the **Log** window at the bottom of the screen.

![Image of VAM's Log window with measurement data]

7 See section 7.1, *Saving data from VAM's Log window into the Mirror patient chart*, or *Saving data from VAM's Log window into a Word or other text file* for how to save the data from the Log window.

### Selecting landmarks

A landmark needs to be selected (bright green) in order to use it for measuring or for any other purpose (deselected landmarks are dark green).

1. Select **Landmarks** ➤ **Tools** ➤ **Select Landmarks** or click the **Select Landmarks** button in the vertical toolbar.

2. Click once on a dark green landmark to select it. The color will change to bright green, indicating that it is selected.

   - If you click on a different landmark, it will become selected and all others will become deselected. To select multiple landmarks press and hold the **Shift** key as you click landmarks.

   - To deselect a landmark press the **Ctrl** key as you click a selected landmark.
Deleting landmarks

1. Select the landmark(s) you wish to delete (see previous page).
2. Select Landmarks ➤ Delete Selected Landmarks.
   - To remove both selected and unselected landmarks, select Landmarks ➤ Delete All Landmarks.

Landmarks on multiple images

- If more than one image is open, landmarks will be placed on whichever image is currently active.
- If more than one image is active, landmarks may be placed on either image.
- If active images overlap, landmarks will be placed on the uppermost active image (the one in the foreground).
- Each image has its own list of landmarks, numbered from 1 onward.

Viewing landmark coordinates

Select Landmarks ➤ Display Coordinates to display the x, y and z values for landmarks. The Log window at the bottom of the screen displays the label and x, y, z coordinates for each landmark (whether or not it is selected).
7.7 CREATING A 3D ANIMATION

1 Select File ▶ Create Animation… to open Animator.

   ✓ Click the Animator title bar and drag to reposition the floating dialog box as needed.

2 Use viewpoint Spin, Pan, Roll, and/or Zoom to orient the image to the rotation and zoom desired for the first frame of the animation.

3 Click CAPTURE New Key Frame to save this view as Key Frame 1.
   - A thumbnail of the key frame appears in the Animator dialog. If you wish to return the image to this orientation and zoom, click the thumbnail.
   - Click the trash icon if you wish to delete this key frame.
   - Optional: Adjust the amount of time the animation should pause at this key frame.

4 Rotate and/or zoom the image to the next position, and then click CAPTURE New Key Frame to save this view as Key Frame 2.
   - A second thumbnail appears in the Animator dialog.
   - Notice that the GENERATE animation button is no longer disabled. A minimum of two key frames must be specified to generate an animation.
   - Optional: Adjust the interval between key frames.

Repeat step 4 until you have specified all the key frames you wish to include in your animation. Animator will automatically insert the in between frames (“tweens”) to make smooth transitions between the key frames.

✓ If you would like the animation to loop back to Key Frame 1 at the end, click the first thumbnail, then click CAPTURE New Key Frame.
saving key frames (optional)
If you plan to reuse a particular sequence, click **save** after you have specified all the key frames you wish to include in the template. Click **load** to automatically generate the saved sequence. Click **clear** if you wish to delete all of the key frames and start over.

changing the pixel dimensions (optional)
Pixel dimensions determine how large the animation appears on screen during playback. Increasing the pixel dimensions also increases the size of the file. Smaller file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size by clicking the radio button next to **small**, **medium** or **large**, or modify the values in the **width** and/or **height** fields.

<table>
<thead>
<tr>
<th>preset</th>
<th>1 viewport</th>
<th>2 viewports*</th>
</tr>
</thead>
<tbody>
<tr>
<td>small</td>
<td>180 x 240 pixels</td>
<td>360 x 240 pixels</td>
</tr>
<tr>
<td>medium</td>
<td>360 x 480 pixels</td>
<td>720 x 480 pixels</td>
</tr>
<tr>
<td>large</td>
<td>720 x 960 pixels</td>
<td>1440 x 960 pixels</td>
</tr>
</tbody>
</table>

*The preset pixel width is doubled for 2 viewports.

When **link** is selected, changing one dimension will automatically change the other dimension to maintain the aspect ratio. When **link** is unselected, the aspect ratio may be modified.

changing the number of frames per second (optional)
To define the number of frames Animator will insert for each second of playback, modify the value in the **frames per sec.** field. More frames per second will result in smoother transitions, but increase the file size. 8 FPS is the default, recommended value.

changing the looping option (optional)
If the **loop** check box is selected (✔), the animation will loop continuously. If the **loop** check box is unselected, the animation will play once and then stop.
5 Click GENERATE animation to view the animation in a floating Preview dialog box.

Clicking the × in the upper right corner of the Preview or Animator dialog closes the box.

Click to pause playback. The icon changes to .

Click to resume playback.

Click to stop playback. The animation starts at the first frame when resumed.

6 Click to save the animation into the patient chart as an Animated GIF Image with the file extension, “.gif”.

The generated animation is not retained if you close the Preview dialog box without saving the animation.

The Animator dialog box retains your specified key frames and settings until you close the image. You may change, for example, the number of open viewports or the view mode from color (textured) to gray (untextured), then generate a new animation.

Pre-op and simulated images in synchronized 2-viewport animation.
8.1 MEASURE AND COMPARE DISTANCES

Measuring the straight line distance between two landmarks

1. Select two landmarks.
2. Select Measure ▶ Distance ▶ Straight Line Between Landmarks.

The straight line distance between the selected landmarks (in millimeters) is displayed in the Log window at the bottom of the screen.

Exactly two landmarks must be selected, but they don’t have to be on the same image. You may use Straight Line Between Landmarks to measure the straight line distance from a landmark on one image to a landmark on a different image.
Measuring the distance across a surface

This tool measures the shortest surface distance along a path defined by landmarks.

1 Select two or more landmarks.

2 Select Measure ▶ Distance ▶ Across Surface Between Landmarks.

This generates a path along the shortest surface distance between the landmarks (in the order that they were selected).

The path length (mm) is displayed in the Log window. The path may be deleted or saved in the same way as an image.
Measuring from a landmark to the nearest point on another image

1. Place (or select) a landmark on one image.
2. Select another image.
3. Select Measure ➤ Distance ➤ Landmark to Surface. The distance between the selected landmark(s) on the first image and the nearest point on the second image is displayed in the Log window.

Measuring the perimeter of a selected area

1. Select the area to be measured: Click paint area selection or lasso select (in the vertical toolbar). Drag over the area you wish to select with , or drag around the perimeter of the desired area with .
2. [Ctrl] toggles between the Paint and Erase functions of Area Selection, as well as between the Select and Erase functions of Area By Boundary. For example, press the Ctrl key while using Paint Area Selection to temporarily switch to Erase Area Selection.
3. Another method to select the area: Click place landmarks and then click at several points around the perimeter of the selection area. Select Area ➤ Select ➤ Extend Using Landmarks. The landmark dots are connected and filled in as a selection.
4. The accuracy of the selection determines the accuracy of the perimeter measurement. To increase selection accuracy, increase magnification: Click zoom, click in the image, and then drag downward while holding the left mouse button, or rotate the scroll wheel on your mouse.
2 Select **Measure ▶ Distance ▶ Perimeter of Selected Area**. The length of the perimeter of the selected area is displayed in the **Log** window.

### Using “Color Surface by Distance…”

**Color Surface by Distance**… provides visual feedback and numerical data about the distance between two images, enabling the user to verify image registration and also identify regions of difference/change (e.g., pre- and post-op) for comparison and analysis.

1. Open two registered images.

2. Use **Surface View Selector** (see **Surface View Selector** in section 6.1) to hide the image that will be compared to the baseline image and make sure the baseline is active.

3. Select **Measure ▶ Distance ▶ Color Surface by Distance**…

4. Make the following selections in the **Color Surface by Distance** window:
   - **Colour**: whole of
   - **this surface**: select the .tom for the baseline image
   - **by the distance to this surface**: select the .tom for the comparison image

5. Click the **Calculate distances** button.

VECTRA Analysis software calculates the distances between the two images and colors them according to the color scale parameters.
Chapter 8 Image Analysis

Numerical data is displayed in the Distance statistics section of the **Color Surface by Distance** window and also in the **Log** window. Review the false color map to determine accuracy of the registration. The distance scale is located on the left side.

The color in untreated, anatomically consistent areas should reflect the 0mm point on the scale with only slight variation. The color in treated area(s) should indicate a clear +/- change in image projection.

**The color scale parameters may be adjusted to demonstrate image differences more clearly:**

1. Enter the desired min/max (in mm) in the **Optional Color Scale Adjustment** fields.

2. Click the **Adjust Color Scale** button to apply. Standard recommended values are min = -7, max = 7. Adjust as necessary to demonstrate image differences.
• Untreated, anatomically consistent areas that are not close to the 0mm point on the scale indicate poor registration. This could result from selecting imprecise landmarks, numbering landmarks incorrectly, or a change in physical anatomy due to treatment or patient positioning.

• To return to the standard image view select View ➤ Texture ➤ Textured or click Textured in the top toolbar.

• To view the false color map again select View ➤ Texture ➤ Colored by Distance or click Colored by Distance in the top toolbar.

✓ To compare two regions of interest, first select the region in the baseline image, then select “selected region of” instead of “whole of”.

8.2 MEASURE AND COMPARE CIRCUMFERENCES

1 Open a patient chart and select the images to be analyzed in VECTRA Analysis (including registered baseline):

   • VECTRA chart: click open in VAM
   • Mirror chart: click (or double-click one of the thumbnails)

   VECTRA Analysis will be launched and both images will open, superimposed in one viewport.

2 Use Surface View Selector (see Surface View Selector in section 6.1) to deactivate the follow-up image and make sure the baseline is active.

3 Select Landmarks ➤ Tools ➤ Place Landmarks (or click the Place Landmarks button in the vertical toolbar).
4 Place 3 landmarks (see 7.6 Using Landmarks) to define the plane or course of the circumferential measurement.

5 Use Surface View Selector to activate the follow-up image (keep the baseline active).

6 Select Landmarks ▶ Project Selected Landmarks. The landmarks on the baseline image are projected onto the follow-up image.

7 Select Landmarks ▶ Select ▶ All.

8 Select Measure ▶ Circumference At Plane ▶ 3 Landmarks. The circumference of each image is calculated and displayed in the Log window (bottom of screen).

9 With the baseline as the only active image, select File ▶ Save… and click OK to retain the landmarks for analysis of future time-points.

10 See section 7.1, Saving data from VAM’s Log window into the Mirror patient chart, or Saving data from VAM’s Log window into a Word or other text file for how to save the data from the Log window.
8.3 MEASURE AND COMPARE ANGLES

1. Place three landmarks on an active image to identify the angle that will be measured, or select three previously placed landmarks.
   - The angle formed at landmark 2 by landmarks 1 and 3 will be measured.
   - Exactly three landmarks must be selected.
   - See 7.6 Using Landmarks for more on placing and selecting landmarks.

2. Select Measure ▶ Angle ▶ from 3 Landmarks.
   - The value for the specified angle is calculated and displayed in the Log window.

8.4 MEASURE AND COMPARE AREA

1. Open two registered images.

2. Use Surface View Selector to deactivate one image (see Surface View Selector in section 6.1).

3. Select the area to be measured: Click lasso select (in the vertical toolbar) and drag (hold down the left mouse button) around the perimeter(s) of the area(s) to be measured. Alternatively, click paint area selection and drag over the area you wish to select.

   [Ctrl] toggles between the Paint and Erase functions of Area Selection, as well as between the Select and Erase functions of Lasso Select. For example, press the Ctrl key while using Lasso Select to temporarily switch to Lasso Erase.

   Another method to select the area: Click place landmarks and then click at several points around the perimeter of the selection area. Select Area ▶ Select ▶ Extend Using Landmarks. The landmark dots are connected and filled in as a selection.
4 Use **Surface View Selector** to activate the other image.

5 Select **Area » Project Selected Area**. The corresponding area on the second image will become selected.

6 Select **Measure » Area » of Selection**.

- The value for the specified area is calculated for each of the images and displayed in the **Log** window.

To calculate the area of each entire image, select **Measure » Area » of Surface**—useful for comparing selected area to total area.

7 Select **File » Save...** and click **OK** if you wish to retain the selection(s) for future analysis.

8 See section 7.1, *Saving data from VAM’s Log window into the Mirror patient chart*, or *Saving data from VAM’s Log window into a Word or other text file* for how to save the data from the Log window.
8.5 MEASURE AND COMPARE VOLUME

Using Volume ▶ to Interpolating Surface

Allows the image to be measured against a system-generated reference image. This is useful for obtaining a general reference volume from a single time point (e.g., pre-operative breast patient) when a second image (post-treatment) is not yet available.

✔️ NOTE: The calculated volume does not represent the actual volume as measured against the actual subsurface anatomical structure but may serve as a useful planning tool.

1. Open a single image.

2. Identify the area for which you wish to determine the volume: Click paint area selection or lasso select (in the vertical toolbar). Drag over the area you wish to select with , or drag around the perimeter of the desired area with .

✔️ Include area slightly beyond the boundaries of the target when making the selection.

3. Select Measure ▶ Volume ▶ to Interpolating Surface. A new reference image is generated (with its own Surface View Selector and the name, “Interpolating Surface”). The volume difference between the original and interpolating surfaces is reported in the Log window.
4 To save the interpolating surface to the patient chart for future analysis deactivate the original image and select File ▶ Save... and click OK.

5 See section 7.1, Saving data from VAM's Log window into the Mirror patient chart, or Saving data from VAM's Log window into a Word or other text file for how to save the data from the Log window.

### Using Volume ▶ of Closed Surface

Allows the volume measurement of any closed surface (solid model) that has been generated using Volume ▶ Between Two Surfaces (difference object), created using advanced stitching techniques, or imported from a directory location.

1 Open or import a closed surface.

2 Select Measure ▶ Volume ▶ of Closed Surface. The volume of the closed surface is calculated and reported in the Log window.

3 See section 7.1, Saving data from VAM's Log window into the Mirror patient chart, or Saving data from VAM's Log window into a Word or other text file for how to save the data from the Log window.

### Using Volume ▶ Between Two Surfaces (difference object)

1 Open two registered images.

2 Use Surface View Selector to make sure the only active image is the baseline (see Surface View Selector in section 6.1).

3 Identify the area for which you wish to determine volume difference: Click paint area selection or lasso select (in the vertical toolbar). Drag over the area you wish to select with paint, or drag around the perimeter of the desired area with lasso.
4 Use **Surface View Selector** to activate the other image.

5 Select **Measure ▶ Volume ▶ Between Two Surfaces (difference object)**. A new closed surface (with its own Surface View Selector and the name “volume”) is created depicting the difference in volume. The volume difference (volume of the difference object) is reported in the **Log** window.

The difference object may be viewed in isolation or in multiple viewports, and manipulated in the same ways as any other image.

6 Deselect the original images and select **File ▶ Save...** and click **OK** if you wish to save the difference object to the patient’s chart.

7 Repeat step 6 for the image with the area selection (typically pre-treatment image) if you wish to retain the defined area for analysis against future images.
Using Volume ▶ Between Two Surfaces (parallel projection)

1. Open two registered images.

2. Use Surface View Selector to make sure the only active image is the baseline (see Surface View Selector in section 6.1).

3. **Select the area to be measured:** Click 🖋 lasso select and drag (hold down the left mouse button) around the area to be measured.

4. Use Surface View Selector to activate the other image.

5. Select Area ▶ Project Selected Area. The corresponding area on the second image will become selected.

6. Select Measure ▶ Volume ▶ Between Two Surfaces (parallel projection). The volume difference between the areas selected on the two images will be calculated and reported in the Log window at the bottom of the screen.

7. Select File ▶ Save… and click OK if you wish to retain the selection(s) for future analysis.

8. See section 7.1, *Saving data from VAM’s Log window into the Mirror patient chart*, or *Saving data from VAM’s Log window into a Word or other text file* for how to save the data from the Log window.
**NOTE: If you purchased a computer with your VECTRA H1 system, the software is already installed.**

Follow these software installation instructions if you are using a computer that was not supplied by Canfield along with the VECTRA H1 system.

**System requirements**

Before installing the software on a computer not supplied by Canfield, ensure that it meets the minimum specifications listed below.

- **Microsoft Windows 7 Professional or Ultimate, or Windows 8.1 Professional, 64 bit, or Windows 10 Professional, 64 bit**
- **Processor:** Core 2 Duo 2.8 GHz or higher
- **System memory (RAM):** 8 GB or greater
- **1 GB connectivity (or higher)**
- **Graphics card:** 1 GB minimum
  see our website for recommended graphics cards: [www.CanfieldSci.com](http://www.CanfieldSci.com)
- **3.0 or later Open GL**
- **Display:** 1920 × 1080 minimum resolution, 1920 × 1200 recommended (4K and 1600 × 900 monitors not currently supported)
- **Recommended:** Microsoft Security Essentials anti-virus software
Appendix A Installing the Software

Two software installation flash drives are included with the VECTRA H1 camera system: Mirror and VECTRA software on one, and Calibration Files on the other. The Calibration Files are specific to your camera. Expect the software installation process to take approximately 20 minutes.

Installation 1: Mirror software

Follow the steps below to install Mirror software on a single computer or on multiple computers that are not connected by a network. If you wish to run the software on multiple networked computers simultaneously, please refer to Section 1.3 of the Mirror PhotoFile User Guide.

1 Run Windows Update to ensure that you are running the most current version of the operating system.

2 Log on to the computer with a user account that has local administrative access privileges.

3 Attach the hardware key to an available USB port.

4 Close any programs that may be running on the computer.

5 Temporarily disable any antivirus software.

6 Insert the software installer flash drive into an available USB port on your PC.

7 Open the Windows Start Menu.

8 Click Computer to see connected drives.

9 Double click CANFIELD SW to open the flash drive.

10 Double click Start.

11 Click to select Mirror software installation.
12 Click Install.

13 When the InstallShield welcome screen appears, click Next to proceed with installation.

14 **Read the Software License Agreement.** If you agree to the terms of the License Agreement, select “I accept the terms of the license agreement” and click Next to continue with software installation. If you select “I do not accept the terms of the license agreement,” the Setup program will close.

15 **Setup Type** Click the radio button next to “Custom Installation - Allows installation of optional features and selection of an install folder”, then click Next.

16 **Choose Destination Location** Keep default location: C:\Program Files (x86)\Mirror. Click Next.

17 **Select Features** For installation on a standalone PC, make sure “Microsoft SQL Server Express” is checked.

- “Apple iPad Support” should be checked, if you have purchased this option.
- “ViewMyConsult Service” should be unchecked for VECTRA H1.

After confirming that correct items are checked/unchecked, click Next.

18 A summary of installation details appears. If you wish to review or change any settings, click Back. If you are satisfied with the settings, click Next to begin copying the program files to the computer's hard drive.

19 **InstallShield Wizard Complete** If prompted, click the radio button next to “Yes, I want to restart my computer now”. Click Finish. Proceed with VECTRA software installation.
Installation 2: VECTRA software

After the Mirror software installation is complete, follow the steps below to install VECTRA software.

1. Open the Windows Start Menu.
2. Click Computer to see connected drives.
3. Double click CANFIELD SW to open the flash drive.
4. Double click Start.
5. Click to select VECTRA software installation.
6. Click Install.
7. When the InstallShield welcome screen appears, click Next to proceed with installation.
8. **Read the Software License Agreement.** If you agree to the terms of the License Agreement, select “I accept the terms of the license agreement” and click Next to continue with software installation. If you select “I do not accept the terms of the license agreement,” the Setup program will close.
9. Click Next in the “Installation options” window (you do not need to specify an implant library for the H1).
10. Click Install to install VAM (VECTRA Analysis Module).
11. Click Finish to exit Setup.
12. Remove the software installation flash drive and proceed with calibration file installation.
Installation 3: Calibration files

After the Mirror and VECTRA software installations are complete, follow the steps below to install the VECTRA H1 Calibration Files for your camera.

1. Insert the Calibration files flash drive into an available USB port on your PC.
2. Open the Windows Start Menu.
3. Click Computer to see connected drives.
4. Double click H1 Calib Files to open the flash drive.
5. Double click Run H1CalibrationInstaller.exe.
6. After the files are copied over, click OK in the “Success” window.
7. Remove the flash drive.

Installation is complete.

Set VECTRA H1 as the capture system

1. Click the set up button in the lower right corner of the VECTRA home screen.
2. Select the Capture tab and make sure VECTRA H1 is selected in the drop-down menu.
3. Click close.

Once the Mirror, VECTRA and Calibration Files software has been installed, you can start to capture 3D images with the VECTRA H1 (see Chapter 3 or Chapter 4).
B.1 DELETING IMAGES FROM THE SD CARD

1. Rotate the power switch (top of the camera) to ON.

2. Press the MENU button on the back of the camera to display the menu screen.

Navigate by using the arrow keys around the SET button on the back of the camera.

3. Press ► or ◄ to select menu 5.

4. Press ▼ or ▲ to select Erase images, then press SET.

5. Choose Select and erase images, All images in folder, or All images on card, then press SET.

Select and erase images

1. Press ► or ◄ to view the images on the card. Press ▼ or ▲ to place a checkmark next to (on screen) for each image you wish to erase.

2. Press (back of camera) to erase selected images.

3. Press ► or ◄ to select OK, then press SET.
Appendix B  Camera Settings and Maintenance

All images in folder

1. Press ▼ or ▲ to select the folder you wish to erase, then press SET.
2. Press ► or ◄ to select OK, then press SET.

All images on card

Press ► or ◄ to select OK, then press SET.

✓ Press the MENU button to exit submenu.

B.2 CHARGING CAMERA BATTERIES

1. Connect the small end of the charging cable to the charger and the other end to a power outlet.

2. Place a battery in the charger. The CHARGE light glows amber while charging, then the FULL light glows green when fully charged.

3. Locate the latch on the side of the battery compartment. Flip it down, then rotate it 90 degrees counterclockwise.

4. Slide open the compartment and replace the batteries.

5. After replacing the batteries, be sure the compartment is fully closed and the latch is returned to the locked position.
Appendix B Camera Settings and Maintenance

B.3 LCD SCREEN ROTATION

The LCD screen on the camera may be rotated for a better view of the target area, if desired.

B.4 CAMERA SETTINGS

When using the H1 in tethered mode (Chapter 3), VECTRA capture software automatically uses the appropriate settings. But if you are capturing to an SD card (Chapter 4), make sure the settings displayed on the back of the camera are as follows:

- **M** (manual mode)
- 1/125 (shutter speed)
- **ISO 100**
- **RAW** (image file format)

To reset the VECTRA H1 camera to recommended settings, follow the procedure below.

1. Rotate the power switch (top of the camera) to **ON**.

2. The dial on top of the camera controls the mode setting and is glued to the power switch. I.e., when the camera is **ON**, the white line points to **M** and the camera is in manual mode; when the camera is **OFF**, the white line points to **Av**.
Appendix B  Camera Settings and Maintenance

3 While observing the LCD display on the back of the camera, rotate the dial just behind the shutter release button until the shutter speed is set to \( \frac{1}{125} \).

4 Press the ISO button (top of camera). Use the ▶ or ◀ keys (see following page) to select 100.

5 Press the AF point section button (back of camera). Press SET to toggle between Automatic (all points) and Manual (center point) if needed to make sure Manual is selected. Press ▶, ◀, ▼, or ► to select center point only.

6 Press WB button/▲ key and use the ▶ or ◀ keys to select Flash. Press SET.

7 Press the MENU button on the back of the camera to display the menu screen.

Set the menus as shown in the following chart. Use the arrow keys around the SET button on the back of the camera to navigate through the menus.

- Press ▶ or ◀ to select a menu tab.
- Press ▼ or ▲ to select the desired item, then press SET.
- Press ▶, ◀, ▼, or ▲ to select the desired setting. The current setting is indicated in blue. Press SET to set it.
- Press the MENU button to exit menu editing and return to the shooting settings display.
### Appendix B  Camera Settings and Maintenance

<table>
<thead>
<tr>
<th>Menu tab 1</th>
<th>Quality</th>
<th>RAW</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Beep</td>
<td>Enable</td>
</tr>
<tr>
<td></td>
<td>Release shutter without card</td>
<td>Enable</td>
</tr>
<tr>
<td></td>
<td>Image review</td>
<td>4 sec.</td>
</tr>
<tr>
<td></td>
<td>Peripheral illumin. correct.</td>
<td>Disable</td>
</tr>
<tr>
<td></td>
<td>Red-eye reduc.</td>
<td>Disable</td>
</tr>
<tr>
<td></td>
<td>Flash control</td>
<td></td>
</tr>
<tr>
<td>Flash firing</td>
<td>Enable</td>
<td></td>
</tr>
<tr>
<td>E-TTL II meter.</td>
<td>Evaluative</td>
<td></td>
</tr>
<tr>
<td>Built-in flash func. setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Built-in flash</td>
<td>Normal Firing</td>
<td></td>
</tr>
<tr>
<td>Flash mode</td>
<td>E-TTL II</td>
<td></td>
</tr>
<tr>
<td>Shutter sync.</td>
<td>1st curtain</td>
<td></td>
</tr>
<tr>
<td>exp. comp.</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

▶ Press the MENU button to exit submenu.

<table>
<thead>
<tr>
<th>Menu tab 2</th>
<th>Expo.comp./AEB</th>
<th>0</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Lighting Optimizer</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>Metering Mode</td>
<td>Spot</td>
<td></td>
</tr>
<tr>
<td>Custom White Balance</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>WB Shift/BKT</td>
<td>0,0/±0</td>
<td></td>
</tr>
<tr>
<td>Color space</td>
<td>sRGB</td>
<td></td>
</tr>
<tr>
<td>Picture Style</td>
<td>Standard</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 3</th>
<th>Dust delete data</th>
<th>[no action]</th>
</tr>
</thead>
<tbody>
<tr>
<td>ISO Auto</td>
<td>Max.:6400</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 4</th>
<th>Live View shoot.</th>
<th>Enable</th>
</tr>
</thead>
<tbody>
<tr>
<td>AF mode</td>
<td>Live mode</td>
<td></td>
</tr>
<tr>
<td>Grid display</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>Aspect ratio</td>
<td>3:2</td>
<td></td>
</tr>
<tr>
<td>Metering timer</td>
<td>16 sec.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 5</th>
<th>[no action]</th>
<th></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Menu tab 6</th>
<th>Histogram</th>
<th>Brightness</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image jump</td>
<td>1 images</td>
<td></td>
</tr>
<tr>
<td>Slide show</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>Bass Boost</td>
<td>Disable</td>
<td></td>
</tr>
<tr>
<td>Ctrl over HDMI</td>
<td>Disable</td>
<td></td>
</tr>
</tbody>
</table>
### Appendix B Camera Settings and Maintenance

<table>
<thead>
<tr>
<th>Menu tab 7</th>
<th>Auto power off</th>
<th>4 min.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Auto rotate</td>
<td>On/Camera/PC [first item]</td>
</tr>
<tr>
<td>Format</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>File numbering</td>
<td>Continuous</td>
<td></td>
</tr>
<tr>
<td>Select folder</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>Screen color</td>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 8</th>
<th>LCD brightness</th>
<th>Middle</th>
</tr>
</thead>
<tbody>
<tr>
<td>LCD off/on btn</td>
<td>Shutter btn.</td>
<td></td>
</tr>
<tr>
<td>Date/Time</td>
<td>set to GMT dd/mm/yyyy</td>
<td></td>
</tr>
<tr>
<td>Language</td>
<td>English</td>
<td></td>
</tr>
<tr>
<td>Video system</td>
<td>NTSC</td>
<td></td>
</tr>
<tr>
<td>Sensor clearing</td>
<td>Auto cleaning enable</td>
<td></td>
</tr>
<tr>
<td>Feature Guide</td>
<td>Disable</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 9</th>
<th>Custom Functions(C Fn)</th>
<th>All set (1-13) to zero.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copyright information</td>
<td>none</td>
<td></td>
</tr>
<tr>
<td>Clear settings</td>
<td>[no action]</td>
<td></td>
</tr>
<tr>
<td>Firmware Ver. 1.0.0 or above</td>
<td>[no action]</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu tab 10</th>
<th>My Menu settings</th>
<th>[no action]</th>
</tr>
</thead>
</table>

---

**VECTRA H1 User Guide** 145
APPENDIX C
Data Back-up

IMPORTANT: Failure to properly back up your digital images and client records subjects you to potential loss of data. Canfield Scientific accepts no responsibility or liability for lost or damaged data.

Canfield recommends you consult a qualified IT professional to assist you in developing a back-up plan. An IT professional should install and configure the necessary equipment and software, and train the staff member designated to perform back-ups.

Canfield’s VECTRA software is a highly reliable program that will function predictably under ordinary circumstances. However, problems may occur as a result of power surges, disk failure, viruses or other damaging events that could render your database inaccessible or unstable. For this reason, it is essential that you regularly create back-up copies of your data and images so that you can restore the database if you experience a problem.

Method 1. Use Mirror Backup to create a backup copy of the Mirror database on your local drive.

1. Right-click the Mirror icon on the Windows desktop and select Run as administrator to open Mirror software in Administrator mode.

2. Select Options ➤ Set Database Options... from the top menu tabs.
3 In the **Database List** tab, select the desired database and click the **Backup** button.

Mirror’s utility proceeds to back up the Mirror database to an easy-to-access location on your local drive.

4 When the Mirror backup process is finished, a dialog box provides the paths to **database backup** and **image files** locations. Note the locations, then click **OK**.

**Default database backup and image file locations:**

- **Database backup:** C:\ProgramData\Canfield\Databases\Backup\  
- **Image files:** C:\ProgramData\Canfield\Databases\MirrorDatabase\  

5 Use your backup solution to copy the files from both locations (database backup and image files) to external backup storage. Include the directories and all associated subdirectories.

**IMPORTANT:** The back up process is not complete until the database backup *and* image files have been copied to external backup storage. Make sure the image files are copied in addition to the database backup.
See Mirror User Guide, Appendix A for more information on Data Back-up.

Method 2. Advanced back up plan: IT professional backs up the data directly, without using Mirror’s backup utility.

The practice IT resource should be directed to include the directories (and all associated subdirectories) listed below as part of the established back up procedures or as a separate, regularly scheduled procedure.

The default database and image file locations are:

**Database:** C:\Program Files\Microsoft SQL Server\MSSQL11.CANFIELD

**Image files:** C:\ProgramData\Canfield\Databases\MirrorDatabase\

To determine the location of the Mirror database and Mirror image files, complete the following steps.

1. Right-click the Mirror icon on the Windows desktop and select Run as administrator to open Mirror software in Administrator mode.

2. Select Options ▶ Set Database Options... from the top menu tabs.
3 In the **Database List** tab, select the desired database and click the **Edit** button.

4 The Database Information dialog displays the name of the server where the database is located. Find and access the displayed server.

5 Open File Explorer **on this server** and navigate to **C:\Program Files\Microsoft SQL Server\MSSQL11.CANFIELD**

   Select this directory to back up Mirror **database** files.

6 The Database Information dialog also displays the directory path for the Mirror image files.

   Select this directory to back up Mirror **image files**.
IMPORTANT: Image files are crucial for complete backup.

- If the image data is stored on the network, that directory location must also be included in the back-up process.

- If there more than one database, all operations above should be performed for each database.

- If VECTRA was installed in client server configuration, the backup process should include all machines where VECTRA software is installed.

See Mirror User Guide, Appendix A for more information on Data Back-up.
APPENDIX D

Uploading 3D Images to MirrorMe3D

VECTRA 3D images can be uploaded directly to MirrorMe3D for printing color 3D models of the images. 3D images are uploaded using a secure FTP site.

To add this capability to your VECTRA software, please contact Canfield or your Canfield representative.

1. Click to select the 3D image(s) you wish to upload for 3D printing. Shift-click to select multiple thumbnails, or Ctrl-click to select multiple discontiguous thumbnails.

2. Click upload to 3D printing. (This button is only available if a 3D image is selected.)

3. Complete the Vectra Uploader form. (Physician and practice information is auto-filled for subsequent uploads until modified or removed. Patient ID is required each time.)

4. Click OK. A progress bar is displayed as the image(s) are uploaded to MirrorMe3D.

5. When the “Upload successful” message is displayed, click OK, Alt-Tab to bring your browser window to the front, and log into the MirrorMe3D portal.
APPENDIX E

Sculptor Software Tips

Keyboard and mouse shortcuts

- **Quickly change between preset views**: Right-click in a viewport to open the rotate-to-view button set at the point of click. These mimic the views in the top left corner of the screen.

- **Undo**: Press Ctrl-Z on your keyboard to undo the most recent action.

- **Change magnification** by rotating the scroll wheel on your mouse. To zoom in, move the wheel towards you. To zoom out, move the wheel away from you.

- **Double-click zoom**: Double-clicking anywhere on an image will zoom into that spot.

- **Temporarily change to the Spin tool**: Press and hold the Alt key on the keyboard while you click and drag the image using the left button on the mouse.

- **Temporarily change to the Pan tool**: Press and hold the Alt key on the keyboard while you click and drag the image using the right button on the mouse.
Image viewing buttons at the top of the screen

(These buttons are context sensitive, not always available.)

**Rotate the image around the Y (vertical) axis**  Click the \[Y\text{-spin}\] tool to spin the image left and right while maintaining the X and Z axes.

**Auto-rotate the image around the Y (vertical) axis**  Click the \[Auto-spin\] tool to spin the image from side to side without using the mouse to drag.

**Alternate shading modes**

- **Natural photo mode**  (the default view). The image retains all of its photographic detail for a pleasing visual representation. Use to show skin resurfacing procedures.

- **Dynamic photo mode**. The image is skin colored, but with reduced detail. This helps to show shape and anatomical features under raked lighting.

- **Shape (gray) mode**. This solid colored image helps to visualize shape and volume changes without the distraction of skin tones.
View Results

Superimposed view mode

View the pre-op image overlaid with a semi-transparent simulated outcome. Click (center, bottom of the screen) to toggle between showing the pre-op or simulated image opaque.

Morph view mode

View a single image with a slider for morphing between the original image, the simulated outcome, or any point in between.

To snap back and forth between the original image and the simulated outcome, click the toggle button to the right of the slider.

To auto-animate the morph from original to simulated outcome, click 

Combine the auto-animate morph and auto-spin features to show the total simulation while continuing the consultation discussion.
APPENDIX F
Support Information

Technical support

Technical support is available at 1-800-815-4330. Hours of support are from 6:00 a.m. EST to 8:00 p.m. EST Monday–Friday.

Warranty/repair

A one-year warranty is provided on VECTRA parts. Your warranty is automatically extended for one year if you have purchased our annual support and upgrade contract.

Should our technical support technicians determine that a part must be returned for service, a Return Merchandise Authorization number will be provided to you. In addition, a replacement part and a shipping carton will be mailed to you within two business days. Information on packing and shipping will be included.

Our shipping address is: Canfield Scientific, Inc.
4 Wood Hollow Road
Parsippany, NJ 07054 USA